Mountain Bike Reviews Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
this is the second time I’ve built these rims and for the second time the tires aren’t seating right. the first time I did it they didn’t seat well and the rim was wobbly (not sure if that was the reason). the second time I used soapy water thinking it might fix the prob. it didn’t the second time either. the first time my friend tried his best to true the wheels after we put them together but the spots that were uneven he couldn’t really fix. there’s a line about .5 to .75 of an inch line above the bead and it looks like the gap between the line and the rim isn’t the same all the way around and on a small part I cant see the line because its under the rims lip. is this because of the tire being too old (2.5 3 yrs old)? we didn’t true the wheels yet not knowing what the deal was yet. what could be the problem?
 

·
Registered
Joined
·
10,039 Posts
Probably not a real problem with either the tire or rim. Some combos are just tighter. Spray more soapy water around the edge of the tire, inflate to 40psi, and grab the tire from one side with both hands and push/pull to roll tire in both directions. This should pop it into place, probably quite audibly
 

·
Registered
Joined
·
455 Posts
Also you might want to look and make sure there is no innertube under the bead. I had this happen to me one time and it looked like my rim was bent. i then tried to pump the tire to a higher pressure to seat it and ended up pinching the tube and flatting it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top