Mountain Bike Reviews Forum banner
1 - 10 of 10 Posts

·
Registered
Santa Cruz Hightower C XXL
Joined
·
929 Posts
Discussion Starter · #1 · (Edited)
Lately I've been getting confused about what my tire pressures are. I fill it to the pressure I typically run, but it feels too low? Even the traditional way that I have pretty much always done my whole life, the tire pinch tells me it's too low. With wider tires, the pinch is not feeling quite as accurate as it always has in the past. Yesterday when I went to top off my tires before a ride (with my shop air-compressor), the gauge showed my front tire at 40 psi. I could easily push my thumb into it and it was low.
Then I noticed something screwy with the gauge on my filler. It was now Zero'd at about 15psi. So I took it apart to see what's up with that? There is a curved flattened copper tube that wants to straighten out as more pressure is pumped into the tube. Air only goes into the tube. As you can see from the picture everything else is exposed mechanical parts. This tube did not want to return or relax back to Zero anymore. My compressor is a 2-stage that goes to 160psi, but I keep the regulator at about 100psi because I run tools off of it. I may need to run the regulator closer to the tire pressure gauge? Another thought I had as to why the meter failed, was that some tire sealant may have gotten into the copper tube?
I ordered a new 0-60 psi gauge / meter so it's closer to the pressure range I run our bikes at. I felt the 0-30 psi was too close to the upper limit of what I needed ( 25 -27 psi rear with me at 230lbs).
White Light Automotive tire Automotive lighting Gauge

Watch Light Gauge Clock Measuring instrument

Amber Gas Jewellery Metal Fashion accessory
 

·
Registered
ya like dags?
Joined
·
5,848 Posts
Is it hard to pump your tires up with a floor pump? Sometimes valves get gunked up with sealant and air doesn't get through them very well. Pressure will build up in your pump and the gauge will read higher than what's actually in your tire.

It's worth checking. Maybe stick a small zip tie down in the valve to try and clean it out.
 

·
Registered
Santa Cruz Hightower C XXL
Joined
·
929 Posts
Discussion Starter · #4 ·
I bought a better replacement meter. It's handy having it built into the filler. I may buy a separate gauge made for a presta valve, but I almost always fill tires in my shop before I ride.
 

·
Underskilled
Joined
·
4,934 Posts
That's a bourdon tube, I'd not considered they could be blocked with sealant.

Might be worth fitting an inline filter on some of my pumps.
 

·
Registered
Santa Cruz Hightower C XXL
Joined
·
929 Posts
Discussion Starter · #6 ·
Is it hard to pump your tires up with a floor pump? Sometimes valves get gunked up with sealant and air doesn't get through them very well. Pressure will build up in your pump and the gauge will read higher than what's actually in your tire.

It's worth checking. Maybe stick a small zip tie down in the valve to try and clean it out.
I agree the gunked up valves probably always play a factor in accuracy. I've considered switching to the supposed 'clog free' valve stems.
 

·
Registered
Santa Cruz Hightower C XXL
Joined
·
929 Posts
Discussion Starter · #7 ·
That's a bourdon tube, I'd not considered they could be blocked with sealant.

Might be worth fitting an inline filter on some of my pumps.
I have an inline particulate filter and a moisture trap (not used at the moment) for my compressor. I usually only use them when I'm using my spray gun or air brush.
 

·
Registered
Santa Cruz Hightower C XXL
Joined
·
929 Posts
Discussion Starter · #9 ·
I suspect it got bent one of the many times it's hit the floor. I tend to be a little rough with my tools, having worked with them most of my life. I just replace the ones that can't take the abuse. I'll have to treat it with more care. Put a hook somewhere and hang it instead just draping it over my compressor handle, where it occasionally slips off and hits the floor.
 

·
Registered
Santa Cruz Hightower C XXL
Joined
·
929 Posts
Discussion Starter · #10 ·
It's probably bent, not blocked with sealant. You can bend them back but it's hard to hit zero exactly.
I was able to carefully bend the tube back and get it to zero. I compared it to two other gauges I have and confirmed it was correct at 20psi and 30psi test points. Thanks for the tip:)
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top