Mountain Bike Reviews Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
I am working on a friend's Epic. I noticed the rear shifter only has 7 clicks. Shouldn't it have 8 clicks? The shifter and derailleur are both x-0. Is the shifter defective? To check my sanity I counted the clicks on my grip shifter and it has 8 clicks allowing me to shift through all 9 gears.
 

·
Super Moderator
Joined
·
6,787 Posts
Loosen the cable at the rear, while in the smallest cog...and don't pull the cable too tight - which is maybe why you only get a few less clicks. Also, make sure the limit screws do not block that last gear from engaging. Get it dialed-in right and X0 NEVER gives problems!
 

·
Registered
Joined
·
1,498 Posts
Yes a 9 speed will have 8 clicks.

Do as Zachariah says and use the cable adjuster to slacken the cable, or disconnect the RD cable entirely and work the shifter while gently tensioning the wire with your other hand. If it still only has 7 clicks either there's something wrong in the lever, or possibly the cable head isn't seated properly in the lever limiting it's motion.

If it has 8 clicks before connecting, pedal the bike to let the RD shift to high gear, and connect the wire while the lever is in the high gear position pulling up all the slack. Now , while pedaling, shift one click and use the cable adjuster to tension the cable so the RD makes the corresponding shift. This is the approximate cable adjustment, fine tune the trim for optimum shifting.
 

·
Just ride!
Joined
·
324 Posts
If the above does not work

Remove the cover from the shifter. There is a paper clip looking wire that runs on top of the shifter. Make sure that wire is connected on both ends. If this wire is not properly connected, the shifter only produces 7 clicks and will not shift into the bib gear on the back.

Merry Christmas!
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top