Mountain Bike Reviews Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I sure could use some help here....my LBS was not able to figure this one out.
I have a screaming yellow 03 stumpy, i replaced the original crank set, cassette and chain at the same time with the new XT stuff. I have a intermitant chain slip problem when I shift into the second to the largest ring on my cassette, it doesnt matter if im in my small or middle ring on my crank...the chain seems to not want to get on that ring...
My LBS reversed the spacing on my spacers on my bottom bracket. this seemed to help very little. Has any one else had this problem upgrading to the new XT stuff? Any suggestions or ideas would be greatly appreciated.
 

·
sadly, like the element
Joined
·
400 Posts
Problems would most likely be,
worn chainring (you say it's new though)
worn chain (same, new)
improperly adjusted front deraileur

I'm going with improperly adjusted front deraileur, but I'm not a professional mechanic so I could be completely wrong. They should not have had to adjust the spacing on the crankset though, just the front deraileur needed to be moved out.
 

·
Registered
Joined
·
215 Posts
I had the same thing when I installed my 11-34 XT cassette. I think I just tightened the adjustment barrel on my shifter. You could also try to tighten your B-screw if you're going from a 11-32 to a 11-34.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top