Mountain Bike Reviews Forum banner
1 - 12 of 12 Posts

·
Some Assembly Required
Joined
·
4,063 Posts
Discussion Starter · #1 ·
Why won't the SC site load for me ??? Anyone else having trouble gettin' on it ???
:madman: :madman: :madman: :madman: :madman:
 

·
Some Assembly Required
Joined
·
4,063 Posts
Discussion Starter · #4 ·
i've allowed it to load for 2-3 hrs and no luck here......pfffffft
 

·
Some Assembly Required
Joined
·
4,063 Posts
Discussion Starter · #6 ·
I can do a search on say a Nomad and go to the Nomad page but cant navigate anywhere else on the site.....PFFFFFFFFFFFFTTTT!!!!!!!
 

·
Some Assembly Required
Joined
·
4,063 Posts
Discussion Starter · #8 ·
cdburch said:
i bet you are having an issue w/flash. this is why its a bad idea to do a flash only hp and/or navigation...
EXACTLY MY PROBLEM!!!!! SC imposes their own limits....nothing new for them though.....:rolleyes:
 

·
Registered
Joined
·
381 Posts
They should have a non flash alternative. Not everyone want's/has Flash. Flash has it's purpose and it's limits. It's web design basics.
 

·
Some Assembly Required
Joined
·
4,063 Posts
Discussion Starter · #12 · (Edited)
astronaut said:
Get over it. In the time you spend griping on here you could have installed flash. Their site is awesome!
Dail it back there astronut, can't install flash at work or my phone. And yes weescott, you're dead-on, that's what any competent company would provide if they wanna remain viable and reach as many possible customerz as they can.

All they need, hopefully over-looked by th programmer, is a "skip flash button"....well sh_t fire & save matches even i could muddle through that miniscule bit of code.
 
1 - 12 of 12 Posts
Top