Mountain Bike Reviews Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hy guys what is the problem my shock.? FS-REBA-RL-A6 29" 110mm travel 2017
I bought it used the shox . The first 3mm has no resistance,it moves with little force and while hearing sigh sound. pump 130psi. Lower pressure (bellow 60psi) the fork is good.It moves well below 3mm. I disassembled it am not getting better. The damper side is ok. Maybe are the o-rings worn?
I ordered a full rock shox service kit.. a new shaft and o rings kit.
I hope so it will be good.
 

·
Registered
Joined
·
682 Posts
Hy guys what is the problem my shock.? FS-REBA-RL-A6 29" 110mm travel 2017
I bought it used the shox . The first 3mm has no resistance,it moves with little force and while hearing sigh sound. pump 130psi. Lower pressure (bellow 60psi) the fork is good.It moves well below 3mm. I disassembled it am not getting better. The damper side is ok. Maybe are the o-rings worn?
I ordered a full rock shox service kit.. a new shaft and o rings kit.
I hope so it will be good.
when you figure it out, let me know. Mine does the same thing!! I just run it as is, TBH i dont feel it when riding trail, but it annoys the hell out of me in the parking lot.
 

·
Registered
Joined
·
33 Posts
I'm wondering if swapping in a Debonair seal head instead of the Solo Air would help. I'm not sure if there's a direct replacement on the Reba RL-A6, but I swapped that onto my A7 despite some of the problematic posts I've read on that swap and haven't had any issues.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top