Mountain Bike Reviews Forum banner
1 - 10 of 10 Posts

·
flying fatass
Joined
·
543 Posts
Discussion Starter · #1 ·
i just recently bought a Race Face Evolve DH crankset...had a bike shop install everything...didnt take it apart at all....it was working fine and i wasnt having any problems for a while...all of a sudden i notice there was some resistance....normally i could pedal the opposite way and take my feet off and it would keep on spinning 2 rotations or so....now when i do the same, it will stop within 1/2 a roation...ive also noticed it seemed to have play...not side to side...more like how a the cassete will rotate slightly before it would catch...well, with the BB, i can rotate the crankset with almost no resistance slightly in both directions before the resistance would catch....idk what the problem was...i was just riding it around on the street when i noticed this..and i know it was working fine earlier too....

i took off the chain too just to make sure if was the BB and not something else...still had resistance....

so what could it be? could i have damaged the bearings?
 

·
flying fatass
Joined
·
543 Posts
Discussion Starter · #2 ·
anyone got anything?

if the problem cant be solved, ill see if the warrenty can cover it and hopefully have the BB replaced

i never messed with it and had a bike shop install it, so im guessing it should be covered....
 

·
mbtr member
Joined
·
6,499 Posts
take it back to the shop, see what they say.

or take it apart and see whats up.
 

·
Dirt Deviant
Joined
·
3,694 Posts
Been riding through alot of water recently? the BB shell could have gotten some water in it and is killing the bearings.......or I could be wrong and it is something totally different. That was not sarcasm btw.
 

·
wyrd bið ful ãræd
Joined
·
1,725 Posts
take it back to the shop since you still have the warranty ... they will be able to sort it out for you ...
 

·
flying fatass
Joined
·
543 Posts
Discussion Starter · #6 ·
well i did take it thought one muddy-ish ride, hmm...could be that....i did wash it off with water (thats all we had at the bike wash at the trail)....maybe some could have gotten into the bearings....

but that doesent make sense....it was working fine a few days after that, when all of a sudden it developed resistance, when it was just fine a few minutes earlier....
 

·
flying fatass
Joined
·
543 Posts
Discussion Starter · #7 ·
well i looked around here for some reviews on my BB and it turns out im not the only one with this problem....in fact nearly every review stated that the bearing seals are crap and they will begin to sieze up after a few months.....

although i also found a sort of haggard solution...i can losen the inner bolt until it hits the outer cover....this will relieve some of the pressure on the bearing and will still keep enough of the crank arm on the splines so that it wont get lose or develop any play...

so ill just try this and see if it works....and save up my $ and see if i cant buy a Shimano outboard BB anytime soon while also seeing if i cant get a refund for the raceface bb.....
 

·
flying fatass
Joined
·
543 Posts
Discussion Starter · #9 ·
guyplaysbass said:
I've toasted two of these sets of bearings (one XC and one AM). I recently sent a set of my cups off to Phil Wood and had them put their bearings in and have been extremely happy ever since. Check 'em out yo-

http://www.philwood.com/pservices.htm

Best $50 I've ever spent on a BB :thumbsup:
hmm...well considering it will be a little less than the shimano...it looks like a good deal....
 

·
ups and downs
Joined
·
15,599 Posts
carrot_top said:
although i also found a sort of haggard solution...i can losen the inner bolt until it hits the outer cover....this will relieve some of the pressure on the bearing and will still keep enough of the crank arm on the splines so that it wont get lose or develop any play...
Ohh don't do that, you'll destroy the splines in no time. If loosening the bolt relieves the pressure then you likely need to take one of the 1mm preload spacers off the spindle. It's likely that the BB shell wasn't faced or the LBS should have changed the 3.5mm preload spacer to the 2.5mm spacer.
 

Attachments

1 - 10 of 10 Posts
Top