Mountain Bike Reviews Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi,

I just received my brand new Reba SL U-Turn Air from Jenson. Fork looks really nice but I have one problem : The negative chamber won't keep air in.

I've first pumped up the pos & neg air chamber to 140 psi (based on recommanded spec), fork seemed to work fine. A few hours latter, it wouldn't move anymore. I checked and the negative chamber was down to zero.

The leak seems to come from the inside as the valve is not loosing any air.

I've read most of the reviews and post and the problem people had in the beginning with these fork is positive leaking into negative. This is not my problem as the positive is keeping the right psi.

Any thoughs ? I'll keep this thread updated with development from bike shop. Thanks !
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Exactly what SRAM has prescribed

I dropped an e-mail to SRAM this morning and they were pretty quick to respond :

"The most common cause of leaking negative air is a stuck valve core, more than likely if you replace it (it's a standard Schrader core, any auto parts store will have them) the problem will be solved."

Bought new ones at lunch time, will be replacing them tonight. Hope this solves the problem.

Thanks !
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 ·
update

Hi,

This post is to keep this update in case somebody else has the same problem.

I replaced the valve core (short schrader) yesterday and the leak is pretty much gone. I won't say it's perfect because I still think I'm slowly loosing some air. It's better than at first since the negative air would drop to nothing overnight. The valve core definitly needed to be changed.

Still, if I put around 150 psi in the chamber and leave the shock pump on the valve, it'll drop to around 100 psi in a few hours. I don't think it's normal.

Anyway, I'll wait for my build to be complete, I'll ride it a bit to break it in and then I'll be able to really test it. Also, I think the stock RockShox pump that came with the fork is not that great. It'll let 15-20 psi every time you plug-in/out.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top