Mountain Bike Reviews Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter · #1 ·
I got a Monocog 29er and the rear hub seems to have some side to side play in it. Is there a way to fix this or do I have to replace the hub?
 

·
Registered
Joined
·
75 Posts
You may need to adjust the hub bolts themselves. It is a very fine line between to tight and not tight enough. I have a very slight amount of side to side play in my rear hub as well. It drives me crazy but I think that is my OCD more than anything else.
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #4 ·
I got them pretty tight. Is there a certain inlb's they should be at? I can move the cog moves a bit but the lock ring is tight. Any other ideas of what would cause this?
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #5 ·
MissoulaGriz said:
You may need to adjust the hub bolts themselves. It is a very fine line between to tight and not tight enough. I have a very slight amount of side to side play in my rear hub as well. It drives me crazy but I think that is my OCD more than anything else.
Yeah your probably right. I have the same issue.... the OCD this. LOL and hub play.
 

·
Registered
Joined
·
75 Posts
Yeah, OCD and biking are a deadly combination. It turns itself into weight-weenieitis, blingamorits and a host of other super fun, mind altering experiences. I'm learning to not sweat the small stuff and just ride the damn thing. If the hub issue is driving you completely insane you may want to take it into your LBS and have them adjust it for you. I did the same thing two weeks ago and after four rides guess what? Yup, a little wiggle in the hub. Damn those stock hubs!
 

·
Registered
Joined
·
212 Posts
Discussion Starter · #7 ·
hahaha, I love the bike just dont want it to brake or fall apart on me. This would not be fun out on the trail. Gonna call around today and see what the bike shop would do. maybe the could fix it up for cheap or something.
 
1 - 7 of 7 Posts
Top