Mountain Bike Reviews Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Shiftset on my bike is Shimano Deore. Not the best stuff but it works.

Anyway, I've had my bike for about 9 months and I pound the trails 4 or 5 times a week, so it gets some abuse. I have trouble with rear shifting.

If I start on the big ring. I can go down one "click" at a time through each gear successfully.

If I try and go back up, about midway through the gear set, I will have to "click" twice. At this point, the shifter will either go up one gear, or jump up two gears or as of today, might bang up 3 gears and drop down one.

What do I need to adjust? What's broken or bruised?

I'm technical, I've completely rebuilt both of my VW's turbo engines and transmissions. This little bugger is really gettin at me! :madman:
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
I'll go check it out again and read over the link. I followed a video that was pretty similar. I'll re-read and try it again..

How often do cables like this need to be replaced?
 

·
Old man on a bike
Joined
·
12,395 Posts
It all depends on usage and maintenance, no set time. Just gotta check it out once in a while, once each year might work, maybe more. 9 months of 4-5 rides per week is a fairly high usage. You might also check for your chain stretch and other drivetrain wear issues (more on the parktool.com site on that, check it out). Your shifter might be at fault, too. You need to analyze your drivetrain a bit for the best advice to eliminate possible causes.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Cool. If I can't get it working tonight I'll take it to the shop. The guys there are super and they'll probably be happy to explain what's going on and how to fix it if I can't get it.

thanks for the tips!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top