Mountain Bike Reviews Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
Has anyone had problems with the freeware topo map "SE US by John M" and Mapsource on Windows 7?

I just installed Mapsource version 6.15 on a new Windows 7 setup. It seemed to work fine until I installed "SE US by John M". After that Mapsource went to crap. The graphic display would freeze and my system RAM usage meter would peg (I have 4 GB of shared RAM). Uninstalling the topo maps restores Mapsource back to normal. Reinstalling the topo maps screws things up again.

This same setup works fine on my Windows XP machine.

Anyone notice that same thing or does anyone else have this setup working properly?
 

·
since 4/10/2009
Joined
·
33,424 Posts
If that combo (same Mapsource version?) works fine on XP, it sounds like it's probably an issue with Mapsource and Win7. How large are the map tiles for that mapset? There's some peculiarity setting off the troubles. Have you tried other mapsets?

I don't have Win7, but I do have two machines with two different Vista installs. The TX topos (gpsfiledepot sourced) work fine on my machine running 64bit Vista Home Prem.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #3 ·
Mapsource seems to work fine with windows 7, just the combination of Mapsource and SE Topo (gpsfiledepot sourced as well). Running Windows 7 Home Premium. I've tried running with xp compatibility mode, but that doesn't seem to make a difference.
 

·
Registered
Joined
·
5 Posts
I don't have the Topo program but I have had plenty of weird software problems like this mostly in Vista. I found that a lot of your problems will go away in Vista if you run a program as Administrator. Mapsource runs better for me in Vista and 7 in Admin mode.
Right click and choose run as admin.

Good luck.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #5 ·
Hey thanks Catalyst. I had pretty much given up on this when I just noticed your post. Admin mode seems to have fixed it.
 
1 - 5 of 5 Posts
Top