Mountain Bike Reviews Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 · (Edited)
After removing my SRAM NX derailleur yrsterday I noticed some play where the hanger attaches to the derailleur. Below pic shows with it pushed both ways there is less than a millimeter of back and forth action there. I'm guessing this should not be loose at all but I can't figure out a way to tighten it and the hanger is on solid. Is this normal and I've just never noticed it before?



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
977 Posts
I had an NX 11 speed derailleur that was loose like that. Under tension it was un-noticeable, and it would shift fine, but engage the clutch and it had side to side play like your example. The clutch failed (likely unrelated) and the gx I replaced it with doesn't have the side to side play. SRAM sent me a warranty replacement NX for the one that broke but it's never been out of the box. I guess it would be interesting to mount it and see if it has any play, but that sounds like too much work :)
 

·
Registered
Joined
·
9,754 Posts
The pix look like an NX RD. The design and construction of the B knuckle is definitely cheesier on NX than GX 11sp. GX is much more like the higher level RDs. The two GX RDs I just looked at have no axial or radial play, one has 2 years of frequent riding on it.

That said, most all rear derailleurs still shift well with some slop in B knuckle.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
I had an NX 11 speed derailleur that was loose like that. Under tension it was un-noticeable, and it would shift fine, but engage the clutch and it had side to side play like your example. The clutch failed (likely unrelated) and the gx I replaced it with doesn't have the side to side play. SRAM sent me a warranty replacement NX for the one that broke but it's never been out of the box. I guess it would be interesting to mount it and see if it has any play, but that sounds like too much work :)
Yeah, I was having no shifting issues at all so "still works under tension" is what I'll hope keeps working for a while I guess.

Also, how did your NX clutch fail? Mine completely lost tension after only about 300 miles but discovered opening up the clutch, cleaning and re-greasing restored it like new. Been solid now for another 250 miles or so.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
977 Posts
Lost all tension, the cage just hung there dead. In the middle of a road trip so I just replaced it. Had about 1200 miles on it at the time.
Yeah, I was having no shifting issues at all so "still works under tension" is what I'll hope keeps working for a while I guess.

Also, how did your NX clutch fail? Mine completely lost tension after only about 300 miles but discovered opening up the clutch, cleaning and re-greasing restored it like new. Been solid now for another 250 miles or so.

Sent from my iPhone using Tapatalk
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top