Mountain Bike Reviews Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
:ee this is my first time building a bike and i accidentally installed the crank arm with the gears on the left side rather than the right side.( i was so absorbed in reading the directions for installation that i forgot to turn my bike around on the stand).
anyways, now i can't remove the cranks from the bottom bracket. when i use my crank removal piece, the inner screw that should push against bottom bracket doesn't seem to be long enough to push the crank off.
just to make sure that the crank removal tool worked, i used it to remove the cranks on my other bike and i had no problem.
so....what should i do now??? did i permanently damage my cranks or my bottom bracket by installing the cranks on the wrong side? how do i get the cranks off?

when i intalled the cranks (incorrectly), i placed them on the splines of the bottom bracket. however, i didn't screw on anything, so i don't think i ruined any threads....

any help would be greatly appreciated! i just recieved all my parts to build this bike after months of waiting and planning. before i go and cry for help at my lbs i'd like to know if i can fix this problem myself.....thanks
 

·
Registered
Joined
·
3,071 Posts
pumba said:
:ee this is my first time building a bike and i accidentally installed the crank arm with the gears on the left side rather than the right side.( i was so absorbed in reading the directions for installation that i forgot to turn my bike around on the stand).
anyways, now i can't remove the cranks from the bottom bracket. when i use my crank removal piece, the inner screw that should push against bottom bracket doesn't seem to be long enough to push the crank off.
just to make sure that the crank removal tool worked, i used it to remove the cranks on my other bike and i had no problem.
so....what should i do now??? did i permanently damage my cranks or my bottom bracket by installing the cranks on the wrong side? how do i get the cranks off?

when i intalled the cranks (incorrectly), i placed them on the splines of the bottom bracket. however, i didn't screw on anything, so i don't think i ruined any threads....

any help would be greatly appreciated! i just recieved all my parts to build this bike after months of waiting and planning. before i go and cry for help at my lbs i'd like to know if i can fix this problem myself.....thanks
Sounds like you are using a Square taper crank puller on an Isis/Octolink bottom bracket. Lifu and park have adapter that fit on the BB (lifu) or crank puller (park).<p>The problem you are having is the bolt hole on the BB is bigger around than your puller. The DIY way is to stuff 2 dimes in there and go at it. I highly do not recommend this method because i almost pushed the dime into the threads of the BB. But if you are careful and monitor how much the dimes are bending you can see if the cranks are on loose enough for this to work. Otherwise head to your LBS for an adapter or a newer crank puller.
 
1 - 2 of 2 Posts
Top