Mountain Bike Reviews Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
391 Posts
Discussion Starter · #1 ·
Kind of posted this in drivetrain but only singlespeed folks would care about this problem.

When my driveside pedal is fully forward my chain is loose to the point where I will get chain drop. When the pedal is fully back then the chain is too tight like stiff tight. I loosened the chainring to reinstall it thinking that it wasn't centered but even with a loose chainring it happens in the same position. My monocog is a dinglespeed so I put the chain on the other set of gears. Same problem. I rotated the rear axle. Same problem.

Does that sound like a bent bottom bracket? Since it happens all the time with the pedals in the same position this isn't a problem with my rear axle/hub/dropout correct? How do I troubleshoot this problem to find what is bent?

I am 200 lbs and do sometimes get a little bunnyhop on.
 

·
Out spokin'
In cog? Neato!
Joined
·
16,731 Posts
Sounds like you've got a good head start on troubleshooting. Are you running a square taper BB? What type/brand of crank? Personally I'd pull the cranks and spin the BB spindle between my fingers to see if I could detect a bent spindle.

If it's not that, hmmmm...

--Sparty
 

·
.
Joined
·
1,534 Posts
you do need a special tool to pull a square taper off.

do you have another chainring you can test the crank with?
either that or rotate (take all allens out, move ~180 degrees and reinstall) the chainring you have on there now to make sure the holes all line up.

if they do, then i'd say its gotta be a bent BB.
if they don't, then bent crank/ring.

you may be able to pull the dustcap off the crank, unscrew the bolt that's in there....and see the ellipticalness of the BB. or unscrew the bolt, find a long bolt that's the same size...and screw it in there. if you spin the crank and that bolt's wobbling like crazy (making big o's instead of staying in the same spot)...then you've also narrowed it down to the bottom bracket.
 

·
Registered
Joined
·
3,931 Posts
BrandonNorCal said:
Kind of posted this in drivetrain but only singlespeed folks would care about this problem.

When my driveside pedal is fully forward my chain is loose to the point where I will get chain drop. When the pedal is fully back then the chain is too tight like stiff tight. I loosened the chainring to reinstall it thinking that it wasn't centered but even with a loose chainring it happens in the same position. My monocog is a dinglespeed so I put the chain on the other set of gears. Same problem. I rotated the rear axle. Same problem.

Does that sound like a bent bottom bracket? Since it happens all the time with the pedals in the same position this isn't a problem with my rear axle/hub/dropout correct? How do I troubleshoot this problem to find what is bent?

I am 200 lbs and do sometimes get a little bunnyhop on.
The BB spindle is bent or the crank is not seated on the spindle. If you had it off in the past maybe some debris is keeping the crank from seating.

But if the spindle is bent you should see the chainring wobble from side to side. If it doesn't then my guess is that you are using a biopace chainring. :D :eek: :D
 

·
Registered
Joined
·
391 Posts
Discussion Starter · #7 ·
Ha Ha. Not using biopace and never had it off until today. Spindle is bent and a piece is cracked off of it.(you can see in the lower right corner.) Not cool. Thanks for the help everyone.

 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top