Mountain Bike Reviews Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,278 Posts
Discussion Starter · #1 ·
I have a more important (at least to me, I have my grease gun:thumbsup: ) question. When running the cable housing for the front derailleur are you running it from the rear stop, through the upper link and into the seat tube cable stop or did you go up and around the upper link?

I went through the link for now, clearance seems ok and it looked like I would have a more severe bend in the cable going up and over. Just curious what everyone else is doing and perhaps what Intense recommends.
 

·
Registered
Joined
·
1,278 Posts
Discussion Starter · #3 ·
qbert2000 said:
i called the guys at rbike and they told me they told you how to run the cable housing. stop hiding behind your keyboard, stop being a tool and become a stand up guy!!!!!!!!!!!!!
Haha, thanks for the help qbert2000 (although I think that's not your real name) :)
 

·
ride
Joined
·
5,275 Posts
I ran mine up over the link. It's quite a bend but has been friction free so far. There's also clearance to run thru the link. I've set them up both ways. Most of the pics from Intense show the cable going thru the link.
 

·
suspension whore
Joined
·
702 Posts
qbert2000 said:
i called the guys at rbike and they told me they told you how to run the cable housing. stop hiding behind your keyboard, stop being a tool and become a stand up guy!!!!!!!!!!!!!
LOL.....LOL....LOL...WIPE AWAY TEARS....:thumbsup:
 

·
Registered
Joined
·
55 Posts
The demo bike I borrowed had it running inside the linkage. It kept getting trapped between the linkage and frame though and the cable outer has worn through quite a bit.

I will run mine over the link when it arrives :D
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top