Mountain Bike Reviews Forum banner

1 - 7 of 7 Posts

·
bike buster
Joined
·
1,196 Posts
Discussion Starter #1
Hey -

I've got a new Occam M-LTD purchased through Jenson. There is a dull knocking / clunking I hear and feel in the pedals, saddle and seat tube. I've gone over the entire bike with a torque wrench. I originally thought it was the Crank Brothers Highline post. CB sent me some new bushings, which I installed and did not fix the issue. I found I was able to make the noise happen by locking the front brake and torquing the cranks. I can grab the rear shock and feel it. So, I took the shock out and found paint wearing off the frame (maybe 250-300 miles on the bike at this point) and, without the bolt, there seems to be excessive play between the upper shock eyelet and frame.

Orbea says go see your local dealer. All of the local shops are backed up for weeks, if not months. Customer Service at Jenson has been near impossible to get a hold of...

Does this look normal? Thanks.

Video of the play: https://photos.app.goo.gl/vWuPRJJyZHAULTiF6

Attached a photo of the wear on the frame... 20201003_225736.jpg
 

·
Class Clown
Joined
·
2,955 Posts
did you check the bluepaper.pdf, maybe there are spacers missing?

Jenson should get back to you, they are supposed to check the bikes before shipping.
 

·
bike buster
Joined
·
1,196 Posts
Discussion Starter #3
Yes, I checked the blue paper. I see a spacer in the diagram. Looks like it is there (the black plastic spacer seen in the video).

Jenson's build quality was not the best. :skep: My first ride on the bike was in and around Big Bear bike park and when I lifted the bike, I could feel a different knock from the bottom of the shock. It turns out the linkage was not preloaded properly (with the special tool shown in the blue paper) before being tightened up.

Then there's the handlebar that "shifted" in transit (pretty sure the stem cap was not torqued properly), marked up the new bars and damaged the shift cable for the dropper post. It took Jenson a month to ship some new bars, plus backorder time. I fixed the cable myself.

The bike rides great, though..
 

·
bike buster
Joined
·
1,196 Posts
Discussion Starter #5
check out the "New Occam" thread, post# 231
Interesting. Sent him a message to see if he ever got it resolved, doubt I will hear back.

Fairly certain there's a defect in the frame. Started a warranty claim through Jenson. :sad:
 

·
bike buster
Joined
·
1,196 Posts
Discussion Starter #6
Just wanted to provide an update here. Orbea received my photos / videos and is sending a new front triangle.
 
1 - 7 of 7 Posts
Top