Mountain Bike Reviews Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
Just took my T2 for my first test ride and have the following questions.

1. First, when the bike is coasting, I hear a clicking sound from the back. I could have sworn I didn't hear that sound on the showroom bike which I demo'ed. Is this normal.

2. On the ride I lost one of the black cable clamps which attach the cable to the frame. Does that happen a lot? Are they easily replaced.

3. While in the middle chain ring, trying to go to the lowest rear cog, the chain fell off, also while in the same position, the shifting seems to change on its own between the 1st and 2nd cog. Other positions seem fine. This is probably just a cable adjustment I suppose.

Thanks in advance for any feedback
 

·
Registered
Joined
·
24,083 Posts
On the coasting issue, I'm assuming you know what the freewheel sounds like and it isn't thisd right? I t could be a derailer cable rubbing on the spokes or wheel from either the rear or front derailer.

As for the black cable holders, sadly they do fall off and get lost. Just buy some nice black cable ties and use those to replace them - they don't fall off.

For the ghost shifting it's prob a cable adjustment issue as you said or a limit screww issue.

The chain fell off - where, off the casette or off the front rings into the frame? I had this happen once on my T3 when it was stock with stock chainline,but since I moved the chainline to 47.5mm it hasn't happened - it may still drop from middle to granny when stopped and back peddaling and that's a derailer adjustment issue.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top