Mountain Bike Reviews Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
452 Posts
Discussion Starter · #1 ·
And I need to vent a primal scream while I'm at it. - GAAAAAH!!! :madman:

I was just finishing up the build on my Mojo SL - did the Lopez link, the fishboy tape, some grip tape and everything when I tried running the shifter cable for the RD and found the housing stop appears to have been installed BACKWARDS at the factory.

I don't suppose there's any reasonable way to fix this short of drilling out the stop or undoing all the fishboy tape and such and mailing it off to Ibis until who knows how long it'll take to get a replacement.

F'ing A, I've been planning for months to have everything I needed so I could build and ride my Mojo over Christmas vacation before school and work start up again. :madman:
 

Attachments

·
Registered
Joined
·
1,444 Posts
Sorry about that. I hate when that happens. It's rare but highly annoying since it's just about the last thing you do when setting up a bike.

I agree, don't let it slow you down, run full length housing until a replacement swingarm can be sent or we may be able to get you sorted with new stop if you want to try that route.

Not much the forum can do though. Please call us or email [email protected] Monday.

Hans
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #4 ·
The full housing was a good idea - the stop has a good purchase for zip ties. It's an ugly improvisation but at least it's something. I'll send an email right away. Hopefully this can get sorted quickly or I'm going to get pinched for time.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top