Mountain Bike Reviews Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
490 Posts
Discussion Starter · #1 ·
So I have a 2018 Rocky Mountain Instinct. I decided to replace my sram eagle group with the new XT.

I got the following:
XTr chain - 116 - exact length I was running before
Wolf Ring 32 - same size as before
XT 51 cassette
XT Rear Derailleur
XT Shifter

So I put everything on and I haven't adjusted everything yet but the chain is super droopy like it's too long. I can't understand how this is possible.

Because the chain seems so long I have way too much slack and can barely shift it through the gears.

I am really hoping I did something dumb because I can't see the chain could be too long.

Any help is appreciated.

thanks
 

·
Registered
Joined
·
490 Posts
Discussion Starter · #3 ·
I would say the shimano one looks the cogs are bigger which in my mind would make me think the chain was too short not too long.

Everything else is roughly the same.
 

·
Registered
Joined
·
3,490 Posts
So I have a 2018 Rocky Mountain Instinct. I decided to replace

I am really hoping I did something dumb because I can't see the chain could be too long.

thanks
The first thing you do when setting up a drive train is measuring the chain for correct length ....which you didn't do.
Follow the instructions....and you will have a great working system.
12 speed and big cogs leave little room for error.
Starting with an error is only going to go bad....
 

·
Registered
Joined
·
17,513 Posts
The first thing you do when setting up a drive train is measuring the chain for correct length ....which you didn't do.
Follow the instructions....and you will have a great working system.
12 speed and big cogs leave little room for error.
Starting with an error is only going to go bad....
Yes, need to size the chain for the new components.
 

·
Registered
Joined
·
490 Posts
Discussion Starter · #8 ·
Sorry for posting in the wrong place but I posted it here simply because it was related to a new Shimano component.

Anyway it was simply user error. There is a small collar behind the bolt that holds the derailuir on and I had it facing the wrong way. I reinstalled and it was all perfect.

For the record I had measured and it was supposed to be 116 links like the old system but for the life of me couldn’t understand the slop.

Regardless it’s fixed.

Move the thread, delete it. Don’t care. Maybe my error will help someone else.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top