Mountain Bike Reviews Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter · #1 ·
Hi All

My lights are doing my head in. i have built and used 1 and now im building my second. the thing that gets me is im using 1050mA drivers but my lights aren't as bright as some of the others getting around, i have tried checking the driver output with my DMM but im not sure if im doing it correctly. Its only reading 0.1 when on the 10A setting, is this correct? it also drops really fast within a couple of minutes it had gone as low as 0.08, ill take some pics of what im doing tonight to see if anyone here can help shed some light on this for me. Im thinking about getting a 750mA driver from cutter to see if this works any better. Im running CREE R2 and Q5 LED's in different lights but they just aren't bright enough.

Thanks in advance
Josh
 

·
Registered
Joined
·
2,012 Posts
Josh could you post pics and more details of your setup. It would help diagnose any issues. Its not clear in the other thread what exactly you went with. If you are using the 30 degree optics your light will be far to spread out to throw a bright spot.
It may well be dud DX drivers, or wired wrong(driver or meter)

In general a good dual Q5/R2 setup running at 1A is enough to ride fast on familiar trails and handle anything on the road.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #3 ·
ok well i think i had a dud driver for the first test. have a look at the pics below. Im running 3-2450mAh 1.2V energizers for the test rig with a 12mm Alloy heat sink.
Batery voltage at full charge

Driver wiring

First driver test

Second driver test

Between the first and second test even the colour of the light that is being put out is different. the light that i have now is awesome, nearly they same as my mates Ay-ups ill get one of there's for a comparison shot in the next few days.
I think some new optics from Cutter will have to be ordered tomorrow.
I'm excited again
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #5 ·
yes it is a Mystery charger I bought it off ebay a few years ago. it seams to do an ok job I spose. It does it's job and charges my batteries. no complaints really.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #6 ·
hey guys,
1 last question before i try and stuff everything into my housing. can i run 2 drivers off the 1 battery pack?

Thanks
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #8 ·
Awesome thanks. I tested the draw from the battery to the driver and it was 970mA to each driver. Is that the amount I need to work out the run time of my battery pack? Each driver puts out 1050mA, already i can notice the difference between this light and my other one. this one gets hotter quicker. i might need to add some heat sink fins to the top
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #9 ·
all i can say is WOW, these new drivers are awesome. the light is so clean and white. i only went for a short ride tonight, but the new light over my first one is amazing. i will test it out in the Bush over the next few days. all i need now is to figure out a bar mount
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #10 ·
hello again, I have a question about run times.
I did a draw test infront of the driver and 1.30A are being drawn
If im using 2450mAh batteries will I get just short of 2 hours run time?
I rode for 1h15mins last night and i didn't notice any drop in light.
Im also pleased to say my $60 DIY light is brighter than a $275 Ayup
 
1 - 10 of 10 Posts
Top