Mountain Bike Reviews Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter · #1 ·
I have a '17 Jeffsy that came with HRII EXO's on it. I replaced the front one with a Magic Mary on day 1. The MM and HR both held air great fine for the first few months, but gradually the HR wouldn't even last through a ride without needing to be pumped up. I refreshed the sealant in the HR, nothing added to MM.

Even with the sealant refresh the HR still wouldn't hold air so i replaced it with the new HRII that I had taken off originally. Same thing, it held air just as good as the MM, but now, 6 moths in, it won't hold air anymore. MM is still going strong.

I added 2oz sealant and rode it yesterday. Needed a pump halfway through the ride and mostly flat this morning.

I just added another 4oz of Orange Seal and am heading out, but I'm really wondering if there is something wrong with the EXO casing that it wears out within a few months.

Neither tire was damaged in any way and the knobs are still about 60 percent so it really shouldn't be worn out yet. Any idea whats going on?
 

·
No Clue Crew
Joined
·
7,593 Posts
I've been running a variety of Maxxis Exo tires and have never had the issues you're describing. The obvious issue that you didn't mention is pulling the tape and doing an inspection for rims cracks, then do a solid re-tape. Perhaps pay special attention to the valve hole as well to make sure it's properly sealing.
 

·
Registered
Joined
·
1,232 Posts
Pump the tire up to somewhere around 40psi and spray everything down with some nice soapy water, you'll find where its leaking. Could be bead, valve stem area or if its coming out a nipple you probably have a taping issue. Either way it will help you pinpoint the problem area pretty quickly!
 

·
Registered
Joined
·
5,800 Posts
Depends on the batch I guess & where the tire sat in the batch...

I've got a 2.5 HRII Exo tire up front on my 160mm travel 29er & it's holding sealant/air fine.

Out back on my 140mm AM HT 29er, I'm running a 2.5 Aggressor Exo tire... there's damp spots all over the place & the odd frothy spot o_0

Never had this issue with Schwalbe or Bontrager tires.

Had a similar issue with a Michelin tire on the rear of my old '17 Giant Reign 2.

'Born to ride!'
 

·
EAT MORE GRIME
(ノಠ益ಠ)ノ彡┻━┻
Joined
·
7,778 Posts
sounds like valve issues to me. sealant can seal the crappiest tires but valves can leak
on the tiniest piece of latex or glitter
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top