Mountain Bike Reviews Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
recently took apart my headset (wtb momentum) and re-greased and installed new ball bearings. It is a couple of years old and has some hard miles. I can't get the play out of it, I have tried everything. I am familiar with adjusting headsets and I have done it before. I even tried putting the old ball bearings back in. Also I took it apart and put it back together a couple of times, no difference. The play is in the headset, not the shocks (I can hear and feel it clunking in the headset also it does it with the wheel turned).
What I am missing? Is it time for a new one? The steerer tube also has plenty of room. I did notice when I pulled it apart one of the ball bearing rings was bent a little, perhaps it wore the cone part funny.

Thanks for any help.
 

·
I already rode that
Joined
·
1,632 Posts
I'd replace it if you couldnt fix the play after the new bearings.
Maybe you forgot to put back a stem spacer and when you tighten down the stem its at its limit for the topcap?

I'll say it too before someone else does. Get a King!
LOL
BTW I think any properly adjusted headset works as well as a King. Kings are just alot less mantenience.
 

·
Hisforever
Joined
·
1,867 Posts
I had a WTB headset once, it sucked in my opinion. This is coming from using kings previously. My solution: I replaced it right away. The headset would come loose after every other ride. I even had the shop try and 'do it right' just in case i was flapping on the adjustment.

Get a King.

If you want, I have a silver one to sell if you are interested. Like new and will outlast every other part on your bike.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top