Mountain Bike Reviews Forum banner
1 - 5 of 5 Posts

·
Two wheels are best
Joined
·
1,135 Posts
Brandon said:
my '02 float RL isn't holding air very well, I already tried a seal kit but it's still losing air while riding. Any reccomendations out there?
Did you replace the valve core?
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #3 ·
DM-SC said:
Did you replace the valve core?
It's not leaking while static (Holds air fine while the bike is sitting), loses while riding, there are a couple scratches on the shaft (I suspect that is why it's leaking when active). and the coating is wearing through (dark grey is giving way to silver-metal). I've tried the dunk test and saw no leaks. The scratches look like something might have gotten under the dust seal or otherwise stuck to it then wore through the coating I can feel them with a fingernail as a noticeable flaw in the shaft.
 

·
Registered
Joined
·
69 Posts
Brandon said:
my '02 float RL isn't holding air very well, I already tried a seal kit but it's still losing air while riding. Any reccomendations out there?
Call Fox. Get an RL number, send it to them and they'll fix it. They had problems with the 02 RL's. I had mine sent in past the year warranty and they still fixed it.

You can also try emailing me here: [email protected]
If you trust me, you can send me $100 and I'll sell you an extra I have from when I got a frame replacement under warranty.
 

·
Registered
Joined
·
1,163 Posts
Discussion Starter · #5 ·
Nev said:
Call Fox. Get an RL number, send it to them and they'll fix it. They had problems with the 02 RL's. I had mine sent in past the year warranty and they still fixed it.

You can also try emailing me here: [email protected]
If you trust me, you can send me $100 and I'll sell you an extra I have from when I got a frame replacement under warranty.
Already got it back from Fox, it was gone for 11 days. I had the bad seal when I first got it and they gave me a replacement seal (2 years ago). It's like new now though. I was a bit worried about how long it would take to get it repaired (I'd heard 3-4 weeks). I have the '02 M4 which uses a 6.0x1.25 shock which is kinda a wierd size. Thanks for the offer though.
 
1 - 5 of 5 Posts
Top