Mountain Bike Reviews Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
Lefty Max 130mm - 2004 model year.

There's approximately 3/8" of an inch of play when I pull up fast on my handle bar.

It feels there is a lag, or the shock plays catch up to my sudden tug if you know what I mean.

The affect is noticeably less if I turn my rebound to the slowest return.

Any idea what could be wrong?
 

·
Registered
Joined
·
201 Posts
I echo Mendon's comments. I get that every few months and a bearing reset makes it all better.

mtbr_moron said:
Lefty Max 130mm - 2004 model year.

There's approximately 3/8" of an inch of play when I pull up fast on my handle bar.

It feels there is a lag, or the shock plays catch up to my sudden tug if you know what I mean.

The affect is noticeably less if I turn my rebound to the slowest return.

Any idea what could be wrong?
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #4 ·
MendonCycleSmith said:
Right off the bat? Make sure the big nut that's at the base of the top/outer tube is tightly in place. Ever done a bearing reset? That's a good thing to do too. Had the top end off yet? Things look normal in there?
I suck at wrenching, but I'm willing to try.
What are the steps for a bearing reset?
 

·
Registered
Joined
·
414 Posts
Here you go:

http://forums.mtbr.com/showthread.php?t=212844[/url

It's under the hot topics\read this first thread in case that link doesn't work. I'm going to reset mine shortly, this seems to be a good guide to follow.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top