Mountain Bike Reviews Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
558 Posts
Discussion Starter · #1 ·
Hi, went for a ride today hit the ELO button, the red light goes on like usual and I can hear the little motor turn, sounds just like normal, but no lock out at all.
Do I just need a bleed? or is it something worse.
Before I get jumped on and told to ditch the ELO I really like it and it has never been a problem since 2002! So I'd really like to get it going again.
Thanks :thumbsup:
 

·
Registered
Joined
·
74 Posts
The ELO motor is actually two parts press fit together - a motor and a 'gearbox'. It sounds like the two have become separated in your cartridge.
They're located in the central shaft and you need to completely dismantle the cartridge to get to them.
It's happened to mine once since 2002 also. An email to the eightyaid guys uncovered the solution for me.
 

·
Registered
Joined
·
74 Posts
Yes i fixed it myself.
(the text entry in this forum really, really sux!)
The motor and gearbox is located in the shaft and connected to the electronics by wires.
I can't remember any tricks to get to the gearbox and motor, but when you do they just press fit back together and voila, it works.
If yolu get stuck during dismantling then just post a pic and I'm sure it'll come back to me.
 

·
Registered
Joined
·
558 Posts
Discussion Starter · #6 ·
Thanks Nicholasc2,
I didn't have the right tools to get the cartridge out so I took it to a friend at cannondale that did a full service and un-seized the gearbox. He did an awesome job and I'm back! also replaced a bent race!
 

·
Registered
Joined
·
14 Posts
Sorry to dig up and old thread, but what tools do I need to get at the motor? I can get to the battery no problem, but I'm stuck beyond this. I can't find any tech articles online that shed any light into Lefty dissections. I'd send the fork to Cannondale, but ah, they're the ones who broke the ELO. If I can get it back together, I'd be stoked.
 

·
Hybrid Leftys aren't real
Joined
·
16,486 Posts
dr_rob said:
Sorry to dig up and old thread, but what tools do I need to get at the motor? I can get to the battery no problem, but I'm stuck beyond this. I can't find any tech articles online that shed any light into Lefty dissections. I'd send the fork to Cannondale, but ah, they're the ones who broke the ELO. If I can get it back together, I'd be stoked.
Don't know your issue, but have you tried a fresh seal kit? Once they get "tired" oil weeps past, giving the impression the lockout is dead. New seals? Lock out's back. Not saying that IS the problem, but it's classic for leftys and headshocks, one seal really prevents all the oil movement, and when it gets tired, no lockout....
 

·
Fixin' shocks Day & Night
Joined
·
270 Posts
MendonCycleSmith said:
Don't know your issue, but have you tried a fresh seal kit? Once they get "tired" oil weeps past, giving the impression the lockout is dead. New seals? Lock out's back. Not saying that IS the problem, but it's classic for leftys and headshocks, one seal really prevents all the oil movement, and when it gets tired, no lockout....
Yep...:thumbsup: Seals first and then motor.... You can bench test the motor while doing the seals. When you take it all apart hold the plunger shaft in you hand and you will see oil ports above the piston. Reconnect the battery and the motor slave( the piece that has the red light on it) press the the lock out button and you will see a brass colored plunger turn down and close the oil port. If this does not happen then you need to inspect the motor. But like Mendon said, always replace seals first.
 

·
Registered
Joined
·
74 Posts
dr rob - by 'broke' do you mean the same symptoms as the original poster?
Can you hear the motor whirring when you push the button?
I think all I need to service mine is a castle tool, a pin spanner and a whopping great load of patience.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top