Mountain Bike Reviews Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Just got my first pair of clip ins (Crank Bros Mallet...with platform and Shimano SPD's). The shoes fit fine, and I'm doing well learning to clip in / out...haven't had the big wreck yet...although I fell over just trying to stand still once...my kids had a laugh watching me fall over for no apparent reason...ha ha...anyhow...

My knees are a bit sore. Never had the problem before (when I had just platforms...no clips). I'm sore right below the kneecap...on the outside of the knee.

I'm thinking it's an adjustment on the clip since I'm now pulling UP and I've never been able to do that before....maybe they are too far forward...but I'm not sure

I double checked my ride height, and I'm not swiveling hips when I ride and my legs are almost max'd out on the bottom of the stroke...but not all the way.

The paing isn't too bad...I can still ride...just not sure if I need to adjust something I'm not thinking of because I don't want it to get worse. I do plenty of stretching and ride for easy 1/2 mile before climbing....
 

· Registered
Joined
·
302 Posts
VegasKev said:
Just got my first pair of clip ins (Crank Bros Mallet...with platform and Shimano SPD's). The shoes fit fine, and I'm doing well learning to clip in / out...haven't had the big wreck yet...although I fell over just trying to stand still once...my kids had a laugh watching me fall over for no apparent reason...ha ha...anyhow...

My knees are a bit sore. Never had the problem before (when I had just platforms...no clips). I'm sore right below the kneecap...on the outside of the knee.

I'm thinking it's an adjustment on the clip since I'm now pulling UP and I've never been able to do that before....maybe they are too far forward...but I'm not sure

I double checked my ride height, and I'm not swiveling hips when I ride and my legs are almost max'd out on the bottom of the stroke...but not all the way.

The paing isn't too bad...I can still ride...just not sure if I need to adjust something I'm not thinking of because I don't want it to get worse. I do plenty of stretching and ride for easy 1/2 mile before climbing....
Two things to check off the top of my head. One, check that you don't have any sort or tread interference that's limiting your float. If you do use the shims that come with your pedal or trim the tread on your shoes.

Another thing is try swapping your cleats so you have more float.
 

· Registered
Joined
·
22 Posts
you might not have the cleats in the right spot. try adjusting them forward or back.make sure the ball of your foot is across the axle of the pedal. i had that problem too, till i got them in the right spot. i even had to angle them a bit. now they feel great. once you get it right they are awsome.
 

· Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
wraith said:
Two things to check off the top of my head. One, check that you don't have any sort or tread interference that's limiting your float. If you do use the shims that come with your pedal or trim the tread on your shoes.

Another thing is try swapping your cleats so you have more float.
I'm not clear on exactly what float is...

Here is how I click in...
I can smash my foot on the pedal and they lock (not the way I usually do it) ... or ...
If I'm pushing hard...like on a big climb, they will sometimes click in...or...
I pedal, and just prior to my foot hitting the bottom of the pedal stroke, I rock my foot forward and they click in.

I am using all the shims...and it feels a little bit like all the pressure is right on the clip. I have the clips all the way back (farthest from the front)...if that helps

Maybe if I know exactly what float is?? hmmm ...
 

· Registered
Joined
·
302 Posts
VegasKev said:
I'm not clear on exactly what float is...

Here is how I click in...
I can smash my foot on the pedal and they lock (not the way I usually do it) ... or ...
If I'm pushing hard...like on a big climb, they will sometimes click in...or...
I pedal, and just prior to my foot hitting the bottom of the pedal stroke, I rock my foot forward and they click in.

I am using all the shims...and it feels a little bit like all the pressure is right on the clip. I have the clips all the way back (farthest from the front)...if that helps

Maybe if I know exactly what float is?? hmmm ...
Float is the amount or movement you get before you engage the retention system and unclip. The more float you have the more your knee is able to move around (without unclipping). If you have bad knees locked them in a single position can be painful.

If the pressure all on the cleat (I'm assuming that what you're calling the clip) then you might have a problem. The sole of your shoe should be making contact with the pedal. While sitting still clip one foot into the pedal and then take off your shoe while it still clipped in. Then check the bottom of the shoe to make sure your sole is making contact with the pedal. If not remove the shims. Once you have the shoe making contact with the pedal, clip back in and twist the shoe back and forth and see if the tread is interfering with movement of the shoe. If they are you will have to trim the tread with an extract-o knife or a dermel.

Also, the position of the cleat (what you call the clip) should be lined up across the center of the ball of your feet.
 

· Registered
Joined
·
11,766 Posts
Your seat height..

VegasKev said:
Just got my first pair of clip ins (Crank Bros Mallet...with platform and Shimano SPD's). The shoes fit fine, and I'm doing well learning to clip in / out...haven't had the big wreck yet...although I fell over just trying to stand still once...my kids had a laugh watching me fall over for no apparent reason...ha ha...anyhow...

My knees are a bit sore. Never had the problem before (when I had just platforms...no clips). I'm sore right below the kneecap...on the outside of the knee.

I'm thinking it's an adjustment on the clip since I'm now pulling UP and I've never been able to do that before....maybe they are too far forward...but I'm not sure

I double checked my ride height, and I'm not swiveling hips when I ride and my legs are almost max'd out on the bottom of the stroke...but not all the way.

The paing isn't too bad...I can still ride...just not sure if I need to adjust something I'm not thinking of because I don't want it to get worse. I do plenty of stretching and ride for easy 1/2 mile before climbing....
needs to be adjusted due to the new pedals/shoes. Its NOT just the pedals as the toher posters are suggesting its the new shoes.pedals interface with existing measurements. use this to determine your NEW seat height. Measure your inseam (in riding shoes) multiply by .883. This equals the distance from the center of your BB shell to the top of your seat. use this asa jumpoff point making incremental changes till cooked..
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top