Mountain Bike Reviews Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
331 Posts
Discussion Starter · #1 ·
I bought a new GF HiFi Carbon in February. I just upgraded the wheels to Bontrager Race X Lites a few weeks ago. The Avid Juicy 7 brakes now make an annoying howling/ loud moaning noise. Sometimes the noise is present without brake application, but it is especially noticable when the front brake is applied (it is the front brake only). How do I make the noise go away? Thanks, TB. :madman:
 

·
Registered
Joined
·
4,715 Posts
maybe in doing the wheel swap the rotor is ever so slightly out of alignment with the hub shaft? maybe have a shop check the rotor runout... once that's checked or fixed maybe try some different pads (the sintered metallic pads (copper backing plate) aren't known to be the quietest pads around (although they usually provide the best braking performance/resistance to fade)... but maybe you can get awaw with some organic based pads (Kool Stop, EBC green...)

how new are they btw ? my J5's made a bit of noise, but after about 50 or 60 miles now, they are quieting down. Was never super annoying though - very minor, and only when i was braking softly (ie. initial braking) - when they are off, or full brake power they are quiet...

(I have Juicy 5's on an '08 GF HiFi Deluxe)


good luck
 

·
Registered
Joined
·
6,762 Posts
The first thing to try....

is caliper realignment. You've changed the wheels, that's likely the culprit. No two hubs on the planet are exactly alike. Manufacuturing tolerances make this impossible. So it is likely that the rotor sits a bit more outboard or inboard on this hub than it did your old one, so the caliper isn't lined up in the same way that it was with your old wheel.

First make sure that your wheel is set squarely in the drop outs and the QR is set firmly. From there check for even spacing of the rotor between the pads. There should be an even gap on either side between each pad and the rotor. One will likely be closer than the other. Even if it appears that they are even I would still suggest running through the caliper alignment procedure as outlined in the Avid setup instructions. It doesn't take much misalignment to cause brake noise. Alignment instructions can be found here, http://www.sram.com/_media/techdocs/95-5310-588-000 Juicy English RevC pdf.pdf . Alignment is explained on page 8 of the users manual. Just one note, the manual is geared toward initial installation and set up. So it is assumed that the CPS mounting bolts have not yet been tightened. So before you go pumping on the lever make sure you loosen the bolts, otherwise you'll accomplish nothing.

Once you've done this and there is no drag (rubbing), go out and test ride. No howl, misalignment was your problem, If the brake is still howling, then you may have other problems like rotor or pad contamination or something else. So come on back and we'll start from there.

Good Dirt
 

·
Registered
Joined
·
96 Posts
I am having a similar issue but in the rear wheel

Man- I am having a similar issue but in the rear end of my kona Unit, which concerns me as I am worried I will actually loosen the ss slider bolts!!!! I am going to pick up new pads today and see if that is it because as best I can tell I have actually aligned the caliper. I can feel the brake vibration all the way into the frame. This can't be good. Also is it possible that switching from a centerlock adapter to a true Six bolt setup could have caused my rotors to go out of true. I recently when to wheels on my geared bike and SS and noticed random brake rub on both bikes recently. Thanks everyone.
 

·
Registered
Joined
·
6,641 Posts
Make sure that the bolts that hold the rotor to the hub are tight. I used to have horrible howl with my BB7's when I first got them.

I discovered that they were not as tight as they should have been when I switched wheels. After snugging them down...the howl was gone.
 

·
Farva's #1
Joined
·
132 Posts
I've found that people who use a lube similar to White Lighting apply too much on the chain and not wiping it off. Then, when riding, the lube gets thrown from the chain onto the rotor and heating which creates the brake shutter.
 

·
Registered
Joined
·
45 Posts
ColoradoCovert said:
I've found that people who use a lube similar to White Lighting apply too much on the chain and not wiping it off. Then, when riding, the lube gets thrown from the chain onto the rotor and heating which creates the brake shutter.
Hmmm... this is interesting. All of the sudden in the past month or two my rear brake (Juicy 7) has started to do the moaning/vibrating thing that can be felt through the whole bike. And what do you know, but this almost exactly correlates with the time at which I started using White Lightning again. I am also guilty as charged about applying a little to much WL and just heading on out for a ride without wiping the chain.
So, since you seem to have seen this before, how do you suggest going about decontaminating the pads and/or fixing the problem?
 

·
...idios...
Joined
·
5,662 Posts
"So, since you seem to have seen this before, how do you suggest going about decontaminating the pads and/or fixing the problem?"

(You realise that the post you've replied to was left in February?)

Try a visual check first. Contaminated pads will quite often have uneven patterns on the braking surface. You may also find dark streaks (a mix of brake dust and contaminate) on the rotor. The rotor marks can be cleaned with Isopropyl Alcohol and your fingernail, the pads, in my opinion, should be dumped. Some have claimed success with rinsing pads with the alcohol and then heating them in the over or over a gas ring, although I've only ever found this to work (holding over the gas ring) when the contamination is new as the lighter an oil is the quicker it'll soak into the pad material. Give it a shot; what do you have to lose?

It should be said that caliper alignment (try it by eye, too, as the CPS system is not entirely reliable) should be confirmed first, as should tourque settings of all associated bolts.
 

·
Registered
Joined
·
215 Posts
I had 7's on an older bike, 5's and ultimates on my cuerrent bikes. As long as they are centered and more importantly clean they work silently. Occasionally i will take the wheels off and sand the rotors with 220 grit i think and remove the pads and sand them on a block just to ruff the surface up. get a can of auto brake cleaner and spray the pads and rotors. so far on my enduro ive only cleaned the brakes once with just cleaner and never sanded and they have been silent since day one. my 5's got loud once and i didi that and they have been quiet ever since. both have 203/185's and i weigh 200lbs.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top