Mountain Bike Reviews Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
213 Posts
Discussion Starter · #1 ·
No matter how tight I am tightening the front QR there is still some play at the hub. When I removed the wheel I could feel some play in the end caps of the hub is that normal. I took them out to insoect and they looked ok. PLEASE HELP!!!
 

·
Registered
Joined
·
1,149 Posts
I have 2 sets of those 20mm front hubs and both sets of endcaps seem to have some play in them when they are off the bike. I assume it is normal. When they are installed there is no play in the wheel or hub.
 

·
Registered
Joined
·
213 Posts
Discussion Starter · #5 ·
let me clarify the situation. The caps are not LOOSE, ther is about 1-2mm play in them. If I grasp them and move them I can feel about 1-2mm play in them. Is this normal. When I am putting the caps in they fit snug into the bearings but it seems as if the outer part of the cap dosent fit as snugly into the end of the hub, are yours the same way or can anyone else weigh in on this dilema.
 

·
Registered
Joined
·
1,186 Posts
My front Hope XC hub is tight with no play. My rear Pro 2 hub has about a mm or 2 of play measured at the rim at certain spots. I cannot detect or duplicate the play with the rim off the bike. The caps are tight though.

I spoke to Hope CS a while back and they said a small amount of play shouldn't be a problem. The play is due to everything fitting/holding together with resistance - there are no threaded nuts holding everything together.

My rear hub has been like this for a while and hasn't seemed to get any worse and it hasn't caused any problems as far as I can tell. The bearings are still in great shape and the wheels roll smooth as silk.
 

·
Registered
Joined
·
24,083 Posts
There's play as said because they are just pressed in, not tightened in until you put them in the drop outs and tighten the wheel in. If you have play when the wheel is properly clamped into the drop outs then you have an issue - I have this ussue with my WTB hubs, but haven't had it with my Pro2s and I've used them QR/RWS and 20mm.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top