Mountain Bike Reviews Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter · #1 ·
help me out ppl!

i have removed the spring, the rebound tuning pushrod, the spv bladder and oil, now im stuck, i dont understand what the 19mm deep socket is for, looking at the top and at the bottom of the fork, i dont see any 19mm nut/bolt to remove, besides, my 1/2" drive 19mm socket wont even fit inside the carbon tubing of the lefty.
 

·
Just a flesh wound
Joined
·
2,373 Posts
Quad Seal

Look at the top of this forum, and you will see FAQ's. Open it up, it has rebuild pictures of the Lefty. I used it and it worked out great. Hard to do though. Needed an extra set of hands for some stuff.
 

·
Dr Gadget is IN
Joined
·
2,395 Posts
You should look thru the FAQ's - and you will find all the pics for a total rebuild.

The 19mm takes off the cap at the top of the lower - which holds the quad seal that you wish to replace. I use a 3/8" drive deep well socket because it has to fit over the end of the rebound damper rod that you unscrewed to get the spring out.

Good luck. Its actually really easy.
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #4 ·
i got my 19mm deep socket with a long socket extension and a ratchet. i placed it into the upper portion (rebound) but it seems the silver nut underneath is not a nut at all, the 19mm socket doesnt fit!!!!!! what is this????????? is my lefty max carbon 140 different from the rest????

everything seemed to be fine until this last step of removal which is the insertion of a 19mm deep socket which i figured out that the socket just doesnt fit, it seems mine is all round and cannot be removed. helpppppppp
 

·
Dr Gadget is IN
Joined
·
2,395 Posts
Well, first off I would try some different size sockets just in case, and also make sure to push down hard with the socket to make sure you have the damper rod pushed down enough to let you engage the hex on the nut/cap. Really need to get a good light and look down there. I could see the hex on mine - and it does take some pressure to move the damper rod.

If this doesn't work, you can always pop open bottom of the upper and pull the telescope assembly apart. This let's you do a full service (yay?) as well as seeing exactly what is going on with what you're up to now.

And actually, if the quad seal was blown you have probably diluted the bearing grease and need to refresh it. I note that the nut/cap functions as an upper bearing stop, and you will have to "reset" the bearings to get the telescope apart.
 

·
Registered
Joined
·
8 Posts
same predicament here....

I have also been successful in my first attempt at fixing my quad seal....up to the point of taking the quad seal apart, and then ran into the same problem as Bruno with loosening the 19mm nut! What am I missing here? I have the Lefty Max 140 alloy FFD if it helps.

I've read the faqs posted above and am now more frustrated (very helpful post and pics but I think I'm overlooking something). I am getting close to sending the whole thing out to Craig at Mendon, but its peak season and cant really handle the thought of being without my ride for long....

BTW- Does anyone have a good source for getting the seal kit?, my LBS said it will take some time to get the parts in (because i think they are waiting to get a large enough order together to make it worth while).

Appreciate any help - Tom
 

·
Registered
Joined
·
132 Posts
Discussion Starter · #7 ·
i already pushed the rebound rod way way down for the deep socket to reach the "supposed 19mm hex nut", but it just wont engage!!!! just to make sure, im supposed to reach from the top of the lefty right????? so whats the other option???? take out the two lock rings above the boot to totally disassemble the lefty????
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top