Mountain Bike Reviews Forum banner
1 - 10 of 10 Posts

·
trail rat
Joined
·
7,825 Posts
Discussion Starter · #1 ·
Garmin has software updates for the 60CSx and the Edge 305 via WebUpdater:

GPS Map60CSx:
http://www.garmin.com/support/download_details.jsp?id=1245

Code:
Changes made from version 3.00 to 3.10:

    * Fix problem where buoy colors were drawn incorrectly.
    * Improve robustness of data card tracklog XML.
    * Corrected issue where some highway shields were blank.
    * Prevent creation of duplicate waypoints for WPL NMEA input.
    * Fix problem where last 5 custom waypoint symbols were not usable.
    * Prevent propagation along roads when lock to road feature is disabled.
    * Add Borneo RSO grid.
    * Corrected issue where cummulative distance view on altimeter page wouldn't show whole log.
    * Allow diacritical characters in waypoint comments.
    * Allow diacritical characters to transfer from Mapsource.
    * Increase number of map tiles that will draw at once.
    * Added capability to send custom POI waypoints in a route to Mapsource. Requires Mapsource version 6.12. Please refer to [url]http://www.garmin.com/support/mappingsw.jsp[/url]
Edge 305
http://www.garmin.com/support/download_details.jsp?id=1243

Code:
Changes made from version 2.90 to 3.00:

    * Improved the accuracy of the battery gauge.
    * Improved Virtual Partner to move smoothly between course track points on the map.
    * Improved workout By Date view.
    * Fixed problem where multiple messages at the same time could sound the same alert tone.
    * Fixed problem where some course tracks could be drawn incorrectly.
Hopefully this fixes the last 5 custom waypoint symbols in the 60csx and the course tracks drawing issues on my 305. :thumbsup:
 

·
Double-metric mtb man
Joined
·
4,482 Posts
Just a note with the Edge, though... once you get 3.00 in, it wants to update the GPS receiver software too. I've found that the receiver update hangs and will leave you without satellite reception.

I dropped technical support a note about this to see if it is just me, or if there is a general bug that needs to be corrected.

For now, I've gone back to 2.90 so I get reception (if you need to roll back, the file is on the Garmin site...you'll need to manually step it back as the web updater will not allow you to do so).
 

·
Super Moderator
Joined
·
20,810 Posts
Psycho Mike said:
Just a note with the Edge, though... once you get 3.00 in, it wants to update the GPS receiver software too. I've found that the receiver update hangs and will leave you without satellite reception.

I dropped technical support a note about this to see if it is just me, or if there is a general bug that needs to be corrected.

For now, I've gone back to 2.90 so I get reception (if you need to roll back, the file is on the Garmin site...you'll need to manually step it back as the web updater will not allow you to do so).
Like Jesterrider, mine got working...the satellite reception does take a while to function again..because all the satellite information is wiped out..... I was scared for a minute..because no satellites were showing...where there were 6 before the update...but after 45 seconds or so..all started appearing...
 

·
trail rat
Joined
·
7,825 Posts
Discussion Starter · #6 ·
After a software update, the GPSr will reboot, and it is best to turn it off, go outside, and turn it on to wait for satellite acquisition. It can take some time since the last data is cleared when the update erasese the old firmware.

I've updated my 60CSX through 3 versions, and my 305 through 2 versions with no trouble. I was concerned with the second update of my 60CSX back in December though, since the satellite acquisistion took almost three minutes. :confused:

I've noticed the satellite acquisition is much quicker and the barometric altimeter calibration to the correct elevation (I used Google Earth to find the elevation of my front yard) is much faster on both units. :thumbsup:
 

·
Registered
Joined
·
173 Posts
not a 3.0 issue

Psycho Mike said:
Just a note with the Edge, though... once you get 3.00 in, it wants to update the GPS receiver software too. I've found that the receiver update hangs and will leave you without satellite reception.

I dropped technical support a note about this to see if it is just me, or if there is a general bug that needs to be corrected.

For now, I've gone back to 2.90 so I get reception (if you need to roll back, the file is on the Garmin site...you'll need to manually step it back as the web updater will not allow you to do so).
It is a WebUpdater issue! I had the same problem with 2.90 and called support about it. The guy told me never to use WebUpdater cause it sucks. Just download from the webpage directly and it will fix the problem.
 

·
trail rat
Joined
·
7,825 Posts
Discussion Starter · #8 ·
williford said:
It is a WebUpdater issue! I had the same problem with 2.90 and called support about it. The guy told me never to use WebUpdater cause it sucks. Just download from the webpage directly and it will fix the problem.
That was an issue with the old WebUpdater; do you have the newest one?

WebUpdater software version 2.4.1 as of December 20, 2006
http://www.garmin.com/support/download_details.jsp?id=931

Code:
Changes made from version 2.4.0 to 2.4.1:

    * Fixed issue where Garmin installers using WebUpdater were unable to verify that the update succeeded.
 

·
Double-metric mtb man
Joined
·
4,482 Posts
Yeah, I got my unit in the last 2 weeks and updated everything before I started using it.

My 2.4.1 won't put in the reciever update that it picks up...

I'll try 3.00 again and give it some more time to reset the aquisition routine. If it does okay, they I'll forget about the receiver update that the webupdater says I need too.

Edit: Discovered the problem....3.00 has the receiver update in it...it just needed to reboot the GPSr for the change to take effect. Web updater was getting ahead of itself. Everything is hunky-dory now :)
 

·
GeoMan
Joined
·
1,706 Posts
Psycho Mike said:
Yeah, I got my unit in the last 2 weeks and updated everything before I started using it.

My 2.4.1 won't put in the reciever update that it picks up...

I'll try 3.00 again and give it some more time to reset the aquisition routine. If it does okay, they I'll forget about the receiver update that the webupdater says I need too.

Edit: Discovered the problem....3.00 has the receiver update in it...it just needed to reboot the GPSr for the change to take effect. Web updater was getting ahead of itself. Everything is hunky-dory now :)
Whew!

Watching this thread. All seems fine - excellent.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top