Mountain Bike Reviews Forum banner
1 - 9 of 9 Posts

·
fliernh
Joined
·
348 Posts
Discussion Starter · #1 ·
On my 705, the fields will occasionally revert back to previous settings without me asking it to. Several times while out riding I will look down and one of the fields will have changed back to what it was some time ago. If I shut down and re-start, it comes back with the correct field in place.

Any ideas? Anyone else have this happen?

Thanks
 

·
It's carbon dontcha know.
Joined
·
4,417 Posts
Are you switching between the bike1 and bike2 screens?

If you're viewing the data fields and move the joystick up it will move to the second screen of data fields.
 

·
fliernh
Joined
·
348 Posts
Discussion Starter · #3 ·
6thElement said:
Are you switching between the bike1 and bike2 screens?

If you're viewing the data fields and move the joystick up it will move to the second screen of data fields.
That may be it. I did not know that worked that way. Must have missed that in the manual. So if I understand that right, If I move the joystick up it goes to the data fields for the other bike screen.

Thanks much.
 

·
It's carbon dontcha know.
Joined
·
4,417 Posts
Within the datafield setup there's Bike1/Bike2/Map/Course (I think that's right).

It confused me when I first got the unit as I thought the Bike1/Bike2 refered to separate bike profiles. But they don't, you get two data screens which are the same no matter which bike profile you're on.

I tend to use one screen for live values and the second for averages etc.

Hope that helps.
 

·
fliernh
Joined
·
348 Posts
Discussion Starter · #5 ·
6thElement said:
Within the datafield setup there's Bike1/Bike2/Map/Course (I think that's right).

It confused me when I first got the unit as I thought the Bike1/Bike2 refered to separate bike profiles. But they don't, you get two data screens which are the same no matter which bike profile you're on.

I tend to use one screen for live values and the second for averages etc.

Hope that helps.
YES, that helps allot. I also thought that it was for two different bikes. It is all clear now. Thank you much!!:thumbsup:
 

·
Masher
Joined
·
1,426 Posts
6thElement said:
I tend to use one screen for live values and the second for averages etc.
Such a good idea. Will do this.

Just an add on to 705 issues. Do I need to reset the ANT+ cadence sensor dealie every time I rid eto get it to register my cadence? Or just every so often or something like that?

On my ride yesterday it detected the sensor just fine but it wasn't displaying my cadence on the unit.
 

·
trail rat
Joined
·
7,825 Posts
fliernh said:
YES, that helps allot. I also thought that it was for two different bikes. It is all clear now. Thank you much!!:thumbsup:
Joystick, Up and Down will toggle back and forth as well. The 705 has a keypad lock, push and hold Menu to disable all button input temporarily. Press and hold again unlocks it.
 

·
The Punk Hucker
Joined
·
3,755 Posts
slocaus said:
The 705 has a keypad lock, push and hold Menu to disable all button input temporarily. Press and hold again unlocks it.
Wow I didn't know that. Thanks for sharing
 

·
It's carbon dontcha know.
Joined
·
4,417 Posts
Didn't know that about the keylock, another one to remember.

You shouldn't have to reset your cadence sensor, I think I've done it once in a year of ownership. When you spin the wheel or the crank is the light on the unit flashing appropriately? You might have the magnets too far from the sensor.
 
1 - 9 of 9 Posts
Top