Mountain Bike Reviews Forum banner
1 - 8 of 8 Posts

·
ROBOTIC RESERVE
Joined
·
639 Posts
Discussion Starter · #1 ·
I have developed some slop/play in my rear shock, im not sure how this happened or what needs to be changed.

Im thinking that there is a bushing that may need to be replaced, but I have only had this bike sense December and less then 250 miles on it.

Any one else have this problem?
How soon should something like this last?
Warranty?

Thanks for any info

CSB
 

Attachments

·
Registered
Joined
·
118 Posts
Captain Snakebite said:
I have developed some slop/play in my rear shock, im not sure how this happened or what needs to be changed.

Im thinking that there is a bushing that may need to be replaced, but I have only had this bike sense December and less then 250 miles on it.

Any one else have this problem?
How soon should something like this last?
Warranty?

Thanks for any info

CSB
Is that a Stumpy?

I had that problem with my 05 stumpy and the bolt holding the shock to the link had to be tightened. It was that simple. I hope you have the same problem and the 'play' goes away.

Pedro
 

·
ROBOTIC RESERVE
Joined
·
639 Posts
Discussion Starter · #3 ·
Pedro2005 said:
Is that a Stumpy?

I had that problem with my 05 stumpy and the bolt holding the shock to the link had to be tightened. It was that simple. I hope you have the same problem and the 'play' goes away.

Pedro
I have a 04 STUMP
 

·
ROBOTIC RESERVE
Joined
·
639 Posts
Discussion Starter · #5 ·
Pedro2005 said:
In any case, try tightening the bolt and see if the play goes away.
i just tryed that, looks like the bushing is bad.

seems to early for this to be happening

:mad:
 

·
Registered
Joined
·
60 Posts
Just had the bottom bushing on my 04 Stumpy Pro replaced, had done around 1200 miles, but even tightening the bolt did not remove the play.

My LBS replaced with bushing from an 05 Stumpy which apparently is a different design, due to the 04's wearing out to quickly.
 

·
Registered
Joined
·
54 Posts
After about 6 months I developed the same type of play and had to replace the eyelet bushing on my 04 SJ. Dealer said it was just wear so they charged me the cost of the parts, but no labor. I think it was $14 and took about a week or so to get the parts from Fox. Thought about getting another set to have on hand...

Dave
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top