Mountain Bike Reviews Forum banner
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
Had a bad fall a couple of days ago, bunnyhopped on a downhill off a small bump and did not land it, bike seemed fine after the crash, 2 days later went for a ride again and it started to rain and got quite muddy during the ride, took a corner too fast in the mud and the front wheel washed out and the bike went down, nothing major, just a small slip. Looked at the bike, everything seemed fine...again...about 5 km later I shift...and nothing, back derailer(shimano alivio) is not changing gears at all :( so I took the chain and put it on a gear that I can finish the ride with, 1km later gears starts working again. Took the bike home, everything works. Give it a nice wash and yesterday when I hook up with some buddies same thing happens no gears, just this time it does not come right, the cable that goes to the back derailler got no tension in it, so I unscrew it a little at the back derailler and pull it tight, change gears, chain stays put, and the cable goes slack again. It seems I might have bended the arm hanging down from the derailler(what do you call this arm?) slightly. Bought a new fork this month, so no cash to fix the back derailler or get another one, I want to upgrade to SRAM X09 next month anyway. Thing is I got a night ride tomorrow with a group of mtb riders in my town for the first time. Anyone got a suggestion as to what can possibly be wrong and how I can fix it?
 

·
Registered
Joined
·
2,658 Posts
You're riding a bike with at least one component not designed for lots of off road riding and hucking. That derailleur is one step below the Shimano Deoro which is really the lowest rated derailleur for off road riding. My suggestion is you buy components designed for the riding you'll be doing.
 
G

·
Discussion Starter · #3 ·
fred3 said:
You're riding a bike with at least one component not designed for lots of off road riding and hucking. That derailleur is one step below the Shimano Deoro which is really the lowest rated derailleur for off road riding. My suggestion is you buy components designed for the riding you'll be doing.
yes, yes. I know, I love the frame (GT hardtail), hate all the components, slowly upgrading the bits on the bike.
 

·
Registered
Joined
·
46 Posts
Sounds like you may have bent your derailleur

Your derailleur has a spring that pulls it down toward the smaller cogs and you use cable tension to pull it up toward the larger cogs. It sounds as if the spring is not pulling the derailleur when you up shift. The cable goes slack because when you up shift, your shifter slackens the cable a given amount, and allows the derailleurs spring to pull the derailleur one cog over. If the derailleur's spring isn't pulling the derailleur, the slack doesn't get taken up.
Sounds to me that this is what's happening.
 
G

·
Discussion Starter · #5 ·
liatdraH said:
Your derailleur has a spring that pulls it down toward the smaller cogs and you use cable tension to pull it up toward the larger cogs. It sounds as if the spring is not pulling the derailleur when you up shift. The cable goes slack because when you up shift, your shifter slackens the cable a given amount, and allows the derailleurs spring to pull the derailleur one cog over. If the derailleur's spring isn't pulling the derailleur, the slack doesn't get taken up.
Sounds to me that this is what's happening.
great thanks going to go check it out tonight
 

·
Registered
Joined
·
1,624 Posts
phazer said:
Had a bad fall a couple of days ago, bunnyhopped on a downhill off a small bump and did not land it, bike seemed fine after the crash, 2 days later went for a ride again and it started to rain and got quite muddy during the ride, took a corner too fast in the mud and the front wheel washed out and the bike went down, nothing major, just a small slip. Looked at the bike, everything seemed fine...again...about 5 km later I shift...and nothing, back derailer(shimano alivio) is not changing gears at all :( so I took the chain and put it on a gear that I can finish the ride with, 1km later gears starts working again. Took the bike home, everything works. Give it a nice wash and yesterday when I hook up with some buddies same thing happens no gears, just this time it does not come right, the cable that goes to the back derailler got no tension in it, so I unscrew it a little at the back derailler and pull it tight, change gears, chain stays put, and the cable goes slack again. It seems I might have bended the arm hanging down from the derailler(what do you call this arm?) slightly. Bought a new fork this month, so no cash to fix the back derailler or get another one, I want to upgrade to SRAM X09 next month anyway. Thing is I got a night ride tomorrow with a group of mtb riders in my town for the first time. Anyone got a suggestion as to what can possibly be wrong and how I can fix it?
Call this a disaster!! No frame snapped in half and 8 weeks on baby food down at A&E?
Just another dodgy rear mech, hardly a major event in the mountain bike world - yawn
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top