Mountain Bike Reviews Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
My 5th Element Air shock is behaving badly. I can't seem to dial it in at all. The main annoying symptom is that rebound feels and sounds really bad when I'm off the seat and going off nothing higher than a curb. SLAP! BANG! is really the only way to describe it.

It makes me not want to get the bike off the ground or ride rough at all. I've done everything to dial it in: remove all air pressure (main air spring and ifp) and start from low end of recommended setup for my weight / bike and slowly move up form there. Also doing the same with rebound adjustment.

I haven't ever serviced the shock, so perhaps that's the issue, but it's not leaking. Anyone have tips? Should I try for a service or go Fox?

Thanks.
 

·
Registered
Joined
·
26 Posts
I dunno how you've been adjusting the shock, but my understanding is that you shouldn't mess with the ifp pressure while the main spring is charged...it'll blow the seals. This may be your problem if you or someone else has done this with the shock. Not tryin to say you don't know what you're doing, just something I wanted to point out.

FWIW, I'm not a big fan of the action on that shock. I have it set up properly for me, and the thing is just sticky and slow. I have an RP 23 that I'm gonna put on, but I need to get the frame bushings. The difference between my shock and my buddies' fox shocks is night and day.
 

·
Registered
Joined
·
82 Posts
I found that running the same pressure in both chambers worked well for me. Did it just start acting up, or did it always do that? I recently switched to a Fox RP23 and love it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 ·
Yeah, true. Can't say I've always exactly followed that rule, but the order when all air is out to go IFP then main. I think I'm going to give it one last try and move to Fox if it fails. The shock is old and I'm tired of the jackhammer effect.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
It's been doing it for a few rides now and I try to adjust mid-ride, but no love. I think I have to bite the bullet and go rp23.
 

·
Registered
Joined
·
26 Posts
What pressures are you running it at? I'm 220ish with gear and I have the ifp set at 75 and the main chamber about 150. This is the right setup for me, rebound is fine, I'm just not a big fan of the shock.
 

·
Registered
Joined
·
343 Posts
How long have you been riding it? Mine started to act like that and I had to send it for a rebuild..that made a huge difference and I never spent the money to upgrade...lately its starting to make me wonder again if a new shock would revive my ride.

http://garageworkssuspension.com/
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
I've tried setting from lowest for my weight to highest and am pretty much getting the same ride no matter what. It's either time for a rebuild or new.
 
1 - 9 of 9 Posts
Top