Mountain Bike Reviews Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi all, I've got a problem that's driving me wonky.

I upgraded my 8sp drivetrain to a 9sp XT front and rear, chain, cassette and shifters... everything but chainrings.

Problem is the front der... just doesn't move inboard far enough to shift to the small chanring. Even if I back out the low limit screw all the way, it's still not enough. With the shifter in low, the cable has slack at the der, so it's not a shifter issue.

I suspect it's the alignment of the der. but it's perfectly (within .5mm) parallel with the chanrings. Do 9sp chainrings have a different offset from the frame?

Everything else is working perfectly. Thanks in advance for any suggestions you can offer.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Thanks...

After reading those threads and the included links, I'm still not sure. It seems to be an offset issue, not spacing.

I can make it work by angling the front der off of parallel, but that causes chain rubbing on the other rings. I'm gonna start from scratch tonite, and try to realign the whole thing.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Thank for the links... I finally got it shifting good... I'm just walking a fine line with the 8sp chainrings I think.

Spoke with a mechanic today, and he confirmed that 9sp chainrings have less spacing 'tween them, which would make the small ring set farther from the frame, so someday when the credit card recovers...

Thanks again.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top