Mountain Bike Reviews Forum banner
1 - 5 of 5 Posts

·
Prez NMBA
Joined
·
719 Posts
Discussion Starter · #1 ·
Ive had the same Cateye micro wireless computer on my mountain bike for about 3 years, which in itself is amazing that I have not broken or lost it, a testiment to cateye quality. anyways, the past two rides its decided to totally reset itself, to the point it wants to know what units I want to use. first time i thought it was a fluke, second time I realized I must have an issue. the battery is fairly new, just a month or so old and the LED is very solid. not sure there is anything to really fix but thought Id throw it out here in case anybody has had the same issue or might know of a fix. I guess I should be impressed ive gotten the life I have out of it and get a new one.
 

·
Registered
Joined
·
32 Posts
Thats Great, I just purchased a Micro Wireless and it is nice to hear there are companies that still standby there products. Im sure they made a customer for life out of you nmba.

Looking forward to getting mine installed and going.

JC
 

·
Prez NMBA
Joined
·
719 Posts
Discussion Starter · #4 ·
just a heads up, the batteries seem to last me about a year so if it starts not wanting to read etc, just replace both batteries, the one in the sensor and the one in the actual bar mounted unit and you should be good to go. great unit!
 

·
Registered
Joined
·
11 Posts
I bought the cateye strados wireless today and followed instructions I thought PERFECTLY. But it still won't register. I don't know what I've done wrong. I've entered in the correct circumference, all my distances like magnet to censor are perfect. It really might be a defected kit that I bought or something. Has anybody had this problem before?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top