Mountain Bike Reviews Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi

My front mech cable seems to have worn a nice groove (!) into the aluminium bit that holds the rocker pivot. I'll expand on this: After the cable comes out of the 2nd piece of cable-outer, it goes through the chunk of aluminium and comes out underneath to go to the front mech. There's a groove slowly grinding into the aluminium.
Question is, does anyone else have this problem? How can I avoid it getting any worse?

Ta

Howard

UK
 

·
Registered
Joined
·
710 Posts
Chieftain said:
Hi

My front mech cable seems to have worn a nice groove (!) into the aluminium bit that holds the rocker pivot. I'll expand on this: After the cable comes out of the 2nd piece of cable-outer, it goes through the chunk of aluminium and comes out underneath to go to the front mech. There's a groove slowly grinding into the aluminium.
Question is, does anyone else have this problem? How can I avoid it getting any worse?

Ta

Howard

UK
I noted the same issue when I built up my Burner and everybody said it wasn't a problem.

http://forums.mtbr.com/showthread.php?t=161499

It appears as though that piece is pretty robust so I'm not going to worry about that groove.

-Derek

 

·
Natl. Champ DH Poser/Hack
Joined
·
12,942 Posts
not a prob but if its buggin ya just slip on a short bit of nylon or plastic cable cover material available at any shop. you may have to replace it often if ya use the ft der alot as it will wear faster than the alluminum.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top