Mountain Bike Reviews Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter · #1 ·
So after about 5 rides, i've broken my new bike. On my way into work through one the local riding spots i began hearing an ugly creaking/groaning noise. When i got to work my boss and i began disassembling the rear triangle, only to find that the lower shock mount bolt had sheared off at the beginning of the threads.

so, anyone else have a problem like this? Also, what does this bolt/nut actually look like, i was able to get a bolt that fit from the hardware store, but it was almost impossible to get a socket on the nut. Is it a special nut/bolt?
 

·
Registered
Joined
·
73 Posts
I stripped the nut out before and was able to find a nut at Advanced Auto Parts that fit the original bolt. Your new bolt might be slightly differnt then original. Your Cdale dealer should be able to order you one. I dont think the cost to much, but deffinently cheaper if you can find one at a hardware shop.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #3 ·
thanks, like i said i was able to get one from the hardware store but the issue was that there was little room between the walls of the frog link and the nut - i couldn't get a socket or wrench on the nut. We had to wedge a flathead between the link and the nut. I was hoping to avoid this in the future and want to know what the original nut looks like and how it fits inside the link
 

·
Registered
Joined
·
73 Posts
the bolt should have an allen head and the nut should be just small snough to fit in the recesed hole in the frog and big enough that when you trun the bolt with an allen wrench that is doesnt turn. Make sure to use a torque wrench, that is how mine got stripped.:)
 

·
NEPMCPMBA President
Joined
·
928 Posts
Is this a new "new" scalpel, or a used "new" scalpel? The reason I ask is I have the older generation scalpel that was breaking that lower shock bolt every other ride. I ended up swapping the DT swiss shock on there for a fox float, and haven't broken a bolt since.

Don't know why....
 

·
Registered
Joined
·
520 Posts
I had the 06 Scalpel and I never broke the bolt but I broke the Frog link twice. This 09 Scalpel is only four weeks old. I checked things out and the bolts fine but the ID of the hole in the shock spacers is already rounding out.:madman:
 

·
FIRENZE rulez !!
Joined
·
3,875 Posts
little help

picture of bolts

the long one : female long 55mm (body) , diameter 10mm hole M5 , head diameter 21mm
male M5x10mm , head diameter 21mm

the short ones : female long 15mm (body) , diameter 10mm , head diameter 15mm
male M5x10 mm , head diameter 15mm
 

Attachments

·
Registered
Joined
·
73 Posts
mofoki said:
I have a loosness with that same fastener. When I ride I keep getting a knocking and can tell somesomething doesn't seem right. I'd better pull the bolt and examine it closer.
Sounds like you may need to replace the bushings. I had an old generation scalpel and had to replace bushing just about every year. I ride alot though, I know others who have never replaced them.
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #12 ·
thanks eliflap, but luckily i didnt break those bolts. I broke the bolt that connects the shock to the frog.

btw, did you ever get your titanium frog bolts eliflap?
 

·
Registered
Joined
·
704 Posts
I have broke , well its not like It was my fault, not its the bike, the bolt in the picture, the long one, 4 times...... yes 4 times, thats on my team replica with Dt swiss. and one time the bolt that holds the rear shock with the frog in my scalpel 1... we torque the bolt to the right torque. second time we put a little bit more pressure, third time a little bit less pressure, and the fourth time it was tighten by hand.... I told them there is something wrong with the frame, specially with the rear section, it feels like too much of a lateral play.... well they didnt do much..not a big help...... I got tired of it since it was happening on the races sometimes and got rid of one of the bikse.... with the other they send a new frog. and so far its been good...but the creaking is horrible......
 

·
Registered
Joined
·
1,332 Posts
mofoki said:
I have a loosness with that same fastener. When I ride I keep getting a knocking and can tell somesomething doesn't seem right. I'd better pull the bolt and examine it closer.
I had the same problem, the C-Dale Rep sent out a new swing link and all new bushings and bolts. Nothing changed. It appears the hole in the swing link is ever so slightly bigger than 5mm. It's not a structural problem, but the noise is a little unnerving since it sounds like something is breaking. I drilled it out to 6mm, drilled the bushings out to 6mm and use a 6mm bolt. The problem went away, for now.........
 

·
Registered
Joined
·
137 Posts
Discussion Starter · #17 ·
Brad said:
titanium frog bolts?

Are those the ones that make a "rivet.... rivet" sound in the night?
haha, i chuckled at this one
my linkage was making more of a croaking sound...is that why they're called frog links?
 
1 - 20 of 24 Posts
Top