Mountain Bike Reviews Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I just bought a new 2009 Scott Ransom 30, has Marzucchi 55 R fork, 20mm axle, Scott hubs with Alex 44 rims. Whenever I ride, it constantly sounds like the hub is loose, banging noise, yet its tight. Even when I pull up on the fork and then push it down to the ground it makes the sound like its loose, or if I push the bike into a rock, it also makes the sound like its banging or loose, its driving me crazy, any ideas? I cranked down on the headset, its tight also.
 

·
Registered
Joined
·
372 Posts
Headset is loose, loosen the stem bolts, tighten the stem cap screw while wiggling the fork back and forth, then tighten the stem bolts. Go ride, noise will be gone.
 

·
Registered
Joined
·
6,762 Posts
I think....

the point HSMITH is making is, it may not be the hub! Check the headset, fork, etc. If the hub is tight and there is no side to side play then it can't be the hub correct? Then it must be something else. I would HIGHLY suggest finding the problem before you so some serious damage! Either figure it out or get it into a shop ASAP!

Good Dirt
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #4 ·
Ok, its not the headset and its not the rim, it is the shock. The shock is a brand new Marzocchi 55 R, and the first 1/2 inch of travel is where the noise is, when the shock compresses and then goes back to its extended position, it makes the loose noise. I don't understand it. I am going to post in the fork forum to see if anybody knows what is wrong with it.
 
1 - 4 of 4 Posts
Top