Mountain Bike Reviews Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
424 Posts
Discussion Starter · #1 ·
I've had my ethirteen srs system for about 6 months now, and I think its really noisy. Theres nothing rubbing, but the noise seems to be coming from the idler wheel against the chain...which is a real pain.

Anyway, back to the thread - if you look at the instructions you'll find that outside of the bashring is meant to be perfectly in line with the plastic alignment ridge...look at the picture and you'll see what I mean.
Well, I tried setting the guide up in this position and it the whole guide snugs up! I put it down to the thickness of the chainring, or maybe the cranks, I dunno.
Well I'm not fussed at the moment because its working great now, I just wanna know if anyone else has had trouble ;)
 

Attachments

·
Banned
Joined
·
1,555 Posts
Oh great... :rolleyes:

I'll let you know how mine is. Maybe your idler pulley bearing is damaged or just dry?
 

·
Registered
Joined
·
424 Posts
Discussion Starter · #3 ·
maybe youre right, but i think its actually the teeth on the idler meshing with the chain
if I take the idler out, hold it in my fingers and run it along the chain it makes the same noise...
i've thought of taking a spare idler out of a rear mech, drilling out a hole and replacing it to see if there is any difference.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top