Mountain Bike Reviews Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
85 Posts
Discussion Starter · #1 ·
so basically i picked up a new wheelset that came with a 8 spd cassette, the bike was originally a 7spd freewheel, from what I understood I would of been able to use my current derailluer which is shimano. However, the problem is now that the bike basically wont even pedal, lots of force to move the pedals, as if something was binding.

Does anyone know what the problem could be? Do i just need to upgrade to an 8 speed chain? Why would it not even pedal?

(this is actually for my beater road bike, but this place is much more helpful)
Thanks!
 

·
Old man on a bike
Joined
·
12,395 Posts
Doesn't sound like a problem related to 7 vs 8 speed. Perhaps a hub adjustment problem. Check hub adjustment at parktool.com for help. Perhaps a problem with the crank too, did you isolate the hub from cranks to make sure?
 

·
Registered
Joined
·
85 Posts
Discussion Starter · #3 ·
ok checking up on the hub adjustment now...not sure about the crank, what do you mean isolate the hub from the crank?
 

·
Old man on a bike
Joined
·
12,395 Posts
Herm99 said:
ok checking up on the hub adjustment now...not sure about the crank, what do you mean isolate the hub from the crank?
Spin the crank and hub (and then the hub bearings from the freehub) without the chain connecting/influencing them....isolate one from the other.

What did you do about shifters changing from 7 to 8 speed cassettes? 7/8 speed chains are the same in any case, just curious since you didn't say...
 

·
Registered
Joined
·
1,081 Posts
Did you post this in RBR's forums? I answered your question in that other post.

Sounds like something is binding. Does the bike roll freely?
 
1 - 5 of 5 Posts
Top