Mountain Bike Reviews Forum banner
1 - 20 of 79 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter · #1 ·
Seems as though there are many issues with the AM SL1. OneBikeGuy had the oil leak problem. I'm having problems as well and was wondering if other people were experiencing similar issues. Before you start saying "why you posting here and not emailing/calling/writing letters", its Sunday and I have responded to an email Marzo sent me regarding a previous question and CC my LBS where I got the fork and plan on making some calls tomorrow. Here's a little background. I email Marzo about two weeks ago saying that my 160mm for only show's about 140mm of stantion. Marzo emailed back saying that there was 10mm of negative travel........ok, so that is 150mm. I'm not going to split hairs over 10mm of travel. So I was satisfied. But I started to notice that each time I rode the bike, the travel adjust would dial itself down. Then I began to notice that there was only 130mm of travel, 120mm. Then it started to lose air. After todays ride, my fork is now stuck down at about 90mm of travel.

In a nutshell, here are my issues:

1. Fork loses air to the point where you can hear it escape when compressed.
2. Leaking oil.
3. Travel dials itself down.
4. For is now stuck down at 90mm.
 

·
Registered
Joined
·
729 Posts
1) Where do you hear the air coming out from?
2) Where is the oil coming out from?
3) The rotating ATA adjuster already has been address their are two allen bolt detents that can be tighten to make it stop doing that.
4) Stuck down? is this because there is not enough air in it?

vinnycactus said:
Seems as though there are many issues with the AM SL1. OneBikeGuy had the oil leak problem. I'm having problems as well and was wondering if other people were experiencing similar issues. Before you start saying "why you posting here and not emailing/calling/writing letters", its Sunday and I have responded to an email Marzo sent me regarding a previous question and CC my LBS where I got the fork and plan on making some calls tomorrow. Here's a little background. I email Marzo about two weeks ago saying that my 160mm for only show's about 140mm of stantion. Marzo emailed back saying that there was 10mm of negative travel........ok, so that is 150mm. I'm not going to split hairs over 10mm of travel. So I was satisfied. But I started to notice that each time I rode the bike, the travel adjust would dial itself down. Then I began to notice that there was only 130mm of travel, 120mm. Then it started to lose air. After todays ride, my fork is now stuck down at about 90mm of travel.

In a nutshell, here are my issues:

1. Fork loses air to the point where you can hear it escape when compressed.
2. Leaking oil.
3. Travel dials itself down.
4. For is now stuck down at 90mm.
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #3 ·
1) Where do you hear the air coming out from? Air is coming from the ATA cap. I checked to make sure the air nozzle was not stuck down
2) Where is the oil coming out from?I noticed oil on the left(ATA side) stantion. Upon removing the ATA top cap, there was residual oil inside.
3) The rotating ATA adjuster already has been address their are two allen bolt detents that can be tighten to make it stop doing that.Cool
4) Stuck down? is this because there is not enough air in it?Plenty of air. I've been running the recommended settings for my weight. Removing all he air and replacing does nothing to correct the stuck down issue.
 

·
Registered
Joined
·
95 Posts
I find a similar problem of Air going out, I think.
I also recognized a problem of a small "tick" on the fork rebounds up. I am not sure if this is a Marz' thing (this is my first Marz' fork), but it is really annoying. Even if everything is ok with the fork, this tick is always there to remind you as if something is wrong.
 

·
Registered
Joined
·
782 Posts
I think I started having the self knob turning problem after I started having problems with the air migration between PAR and SFA. So, I want to ask a question, the people having problmes with the self knob turning issue, are you also having problem with the air migration?
 

·
Registered
Joined
·
179 Posts
Discussion Starter · #8 ·
I had the issue from day 1. Then that issue was compounded by the rest. I spoke with Marzocchi yesterday and they said it sounds like I was having more than one issue. That being said, my fork is on the way back to Marzo for a rebuild. Looks like I'll be riding the ss for the next 3 months.........:rolleyes:
 

·
Registered
Joined
·
782 Posts
My friend got a later than second production AMSL1 on his bike and it seems to be working fine. He is the most famous legendary mountainbike rider in Japan.
The second lot has a lever with the TST adjuster instead of finger killing dial (but the cable might be hooking to change the position, though) and seems to be better plug for ATA.
So, they might have fixed the problem on the ATA plug for sure.

I thought it would be better to own a extra cartridge to avoid the down time. But never got to me after I ordered it, I was told that it would take about four weeks.
 

·
Registered
Joined
·
34 Posts
new ATA knob

HI as I wrote I sent my AM SL1 2 weeks ago back to Marz, and they just called me to tell me that they are testing a new ATA knob but it will only be ready after the 10'th of Feb (in Europe)
they also said that afterwords I won't have the air migration problem anymore!!
well can't wait!
cheers
 

·
Registered
Joined
·
23,381 Posts
am1

I had a 05 AM1 that would knock like a mo fo to.I Never will buy a air fork or a Marz unless it's a coil fork again.Now I ride a 05 pike team coil I wish I had bought it first it would have save me $700.00 and a lot of headache!!:madman:
 

·
Registered
Joined
·
34 Posts
@ it hurts, that was becouse the tst was broken, had the same problem with my AM1 05, I sent it back and then it worked great!
if you had a problem with it , it doesn't mean it's not a super fork!!
way better then the pike if you ask me!
greets
 

·
Registered
Joined
·
95 Posts
I still have problems with my Fork.

Air is dropping out all the time, from day 1

Last Thursday I set the chambers 160psi bottom, 120psi tom.
I haven't ridden the bike in a week a, and the preasures this morning are 104 psi bottom and 62psi top !!! (after a week of no riding :( )

I am putting the Fork in the shop early next week, and hopefully it will be replaced with a new one.
 
1 - 20 of 79 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top