Mountain Bike Reviews Forum banner
1 - 3 of 3 Posts

·
Mileage Junkie
Joined
·
108 Posts
Discussion Starter · #1 ·
I have yet to get this down to a science.....

When I remove the pump/adapter from the valve in the fork, too much air leaks out and I can't get the fork adjusted into the sweet spot zone. It's either too hard, too soft, etc. I usually over-pump and hope for the best, but this isn't right.

Is there some trick to doing this?

I really miss my coils...

10k
 

·
Registered
Joined
·
77 Posts
10kman said:
I have yet to get this down to a science.....

When I remove the pump/adapter from the valve in the fork, too much air leaks out and I can't get the fork adjusted into the sweet spot zone. It's either too hard, too soft, etc. I usually over-pump and hope for the best, but this isn't right.

Is there some trick to doing this?

I really miss my coils...

10k
Sometimes when I pull the pump/adapter from the valve on my Z1 SL, the little pin on the seal thing gets stuck at an angle in the theads and doesn't seat properly. I use a tooth pick or something to push it down until it seats and then I check my pressure again...
 

·
wafflemaster
Joined
·
119 Posts
You can try this...

Depressurize a leg, remove the schrader valve stem thingamabob & clean it. You can get a screwdriver-like remover from an auto parts store. Don't over tighten it.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top