Mountain Bike Reviews Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I have had the bike for about 4 weeks now and have a handful of decent rides on it. I really like the bike, its comfortable, rides well and so on. The one issue i keep having though is my rear wheel is going through tubes like there is no tomorrow. Has anyone heard of this before or is this unique to me.

If it is and issue that occurs regularly with this model what should I be replacing here? Rim? Tire?

Any suggestions would help, I just got eaten alive tonight changing the tube on the trail tonight and would like to limit the bug bites for tomorrow.

Thanks
 

·
Registered
Joined
·
849 Posts
alright this could be many things, [by the way ive sold many of these bikes and not had a reported problem with the wheelset].

what pressure are you running in the tube? when youve replaced the tube have you throughly checked the inside of the tyre and the rim for scraps of metal or other sharp objects? try not to use tyre levers when getting the tyre back on because you may pinch the tube. and it could also be the join in the rim, check that where the metal has joined there isnt a lip.

sorry if some of this sounds stupidly obvious to you, i have no idea how much experience you have in bike repair
 

·
No good in rock gardens..
Joined
·
4,450 Posts
Pull the tyre completely off and make sure the rim tape is covering the spoke holes - one little bit of sharp edged spoke hole being exposed is all it takes. The standard rubber or cloth rim strips can move around and bunch up.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Thanks guys, I did take the wheel off and inspect it the last time it happened cause naturally I thought that it might be one of the things you mentioned. The rim, spokes, tape were all fine. I think I might have had the tire pressure a little low so I am going to inflate it a little higher. Any recommendation on what PSI to have the wheel at?
 

·
No good in rock gardens..
Joined
·
4,450 Posts
Scissors888 said:
Thanks guys, I did take the wheel off and inspect it the last time it happened cause naturally I thought that it might be one of the things you mentioned. The rim, spokes, tape were all fine. I think I might have had the tire pressure a little low so I am going to inflate it a little higher. Any recommendation on what PSI to have the wheel at?
A pinch flat due to hitting an object with low pressure normally makes two holes in the tube - hence the name "snakebite". Check out your punctured tubes to see where the hole is and how big it is. If the holes are longer, like little cuts, they are likely from pinch flats. If there's a tiny pinhole then you might suspect a small thorn or similar is lodged in the tyre and keeps holing the tubes. Also feel around the inside of the tyre - sometimes a small prickle etc will be invisible from the outside, but you can feel if sticking into the interior of the tyre with your bare hands.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top