Mountain Bike Reviews Forum banner
1 - 7 of 7 Posts

·
fat boy for life
Joined
·
138 Posts
Discussion Starter · #1 · (Edited)

Finished assembling then new ride. Test drove around the block with sag set at around 25%. Not good, feels stiff at the start of travel and all of a sudden blows thru the rest of travel. Not as smooth as the Ario. Will try 30% tomorrow.
Where do you guys set your rebound at?
TIA for any help.
 

·
Black Lion
Joined
·
4,431 Posts
MerIIIcK said:

Finished assembling then new ride. Test drove around the block with sag set at around 25%. Not good, feels stiff at the start of travel and all of a sudden blows thru the rest of travel. Not as smooth as the Ario. Will try 30% tomorrow.
Where do you guys set your rebound at?
TIA for any help.
That Radium shock works best at 30 plus percent sag. I personally liked the rebound a little on the faster side on the Radium. Once dialed to the sweet spot the shock works well.

Greg
 

·
Black Lion
Joined
·
4,431 Posts
MerIIIcK said:
Thanks again Greg, weigh 235 and used 130psi. Will try 150. :D
accually I am incorect. The 125-130 is what I used on the 5th element shock. On the Radium I used more like 110-120 psi.

I need to use a bigger font on my shock set-up database, sorry for the confusion.

Greg
 

·
fat boy for life
Joined
·
138 Posts
Discussion Starter · #7 ·
Hehehe, I tried 150 and wasn't getting the sag, drooped down to 135 and she is working pretty good. thanks for all the help Greg.

Erick
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top